MacBook: iSight funktioniert nicht!

Lotzekov

Mitglied
Thread Starter
Mitglied seit
07.03.2006
Beiträge
349
Hallo,
sitze gerade vor meinem neuen macbook und will die isight nutzen.
Egal, ob ichat oder photobooth, jedesmal kommt der Fehler, dass ein anderes Programm angeblich die isight nutzt. dies ist aber nicht so.
hab auch schon einen neuen nutzer angelegt. blebt aber gleich.

habe osx neu installiert (vorher) und per firewire meinen account importiert...

jemand ne idee ??

danke !
 

Cadel

Aktives Mitglied
Mitglied seit
23.10.2006
Beiträge
9.467
macbook kaputt. herzlichen glückwunsch und willkommen im verein.
mir mussten auch erst 3 (DREI) imacs geliefert werden, bis mal ein funktionierender dabei war.

apple hats nicht so mit qualität. traurig aber wahr.
 

Lotzekov

Mitglied
Thread Starter
Mitglied seit
07.03.2006
Beiträge
349
nee. hab die cam mit dem vorinstallierten osx getestet.. da funzte sie. !
Erst nach dem neuaufsetzen und benutzer importieren gehts ja nicht mehr.

aber trotzdem danke
 

Lotzekov

Mitglied
Thread Starter
Mitglied seit
07.03.2006
Beiträge
349
so, funzt wieder. hab nur eben alle updates gemacht, die das book noch nicht hatte. die hatte ich aber auf meinem mini, von dem aus ich meine daten rübergezogen hatte. ich denke, dass es daran lag.
 

VivaColonia

Mitglied
Mitglied seit
22.07.2006
Beiträge
132
Ich habe bis jetzt nichts dazu geschrieben, aber ich habe den Fehler auch sporadisch. Mein Macbook ist nun ca 7 Monate alt. Bis vor zwei Wochen ist dieser Fehler nie aufgetreten. Nun aber kommt Ständig die Meldung, dass keine Kamera angeschlossen ist oder dass ein anderes Programm diese gerade nutzt...

Ist das ein Softwarefehler oder ist die Hardware defekt?
Was kann man da machen?

Danke