Macbook friert komplett ein und Lüfter drehen hoch

Tek5

Neues Mitglied
Thread Starter
Registriert
13.12.2013
Beiträge
15
tl;dr: Macbook Pro Late 2013 friert im laufenden Betrieb, im Diagnosemdus und sogar im Target Disk Mode komplett ein und die Lüfter drehen auf Maximum hoch. Pers. Verdacht: Wärmeableitproblematik (möglicherweise zu alte Wärmeleitpaste?).

Hallo!

Seit kurzem habe ich ein Problem mit meinerm Late 2013er Macbook Pro: es friert komplett ein (nicht mal der Mauszeiger zeigt eine Reaktion) und die Lüfter drehen auf das wahrscheinlich absolute Maximum hoch.
Das Ganze begann komplett unvermittelt im normalen Betrieb, was ich dann mittels eines "harten" Shutdown (lange Ausschalter betätigen) beendete. Direkt nach dem nächsten Neustart kam das Macbook dann aber leider nicht mehr über den Ladebalken direkt nach der Passworteingabe (hing sich hier genauso komplett auf und wieder drehten die Lüfter hoch).
Das gleiche Spiel ergibt sich auch im Diagnosemodus (hier tritt es nach nach ca. 1/6-1/5 des Prozesses auf) und sogar im komplett hardwareunkritischen Target Disk Modus auf (dort aber ziemlich zufällig und z.T. konnte ich noch massig Daten ziehen).

Mein persönlicher Verdacht ist, dass es sich um ein Hitzeproblem handelt, genauer gesagt, dass möglicherweise die Wärmeleitpaste einfach nicht mehr in Ordnung ist (Staub entfernen hatte leider keine Erfolg).

Hat irgendjemand von euch schon mal ähnliches erlebt, oder eine Idee was es sein könnte, bzw. eventuell sogar einen Vorschlag, wie ich es beheben kann?

Vielen Dank für eure Hilfe!
 

Tek5

Neues Mitglied
Thread Starter
Registriert
13.12.2013
Beiträge
15
SSD, RAM oder Mainboard. Auf jedenfall ein Hardware-Defekt m.E.; vor allem weil der Fehler ja sogar in der Apple Diagnose auftritt.
Vielen Dank! Das wäre natürlich wirklich ein wirtschaftlicher Totalschaden. Ehrlicherweise wurde mir das auch so im Apple Store so geraten (übrigens: im Appel Store war es das erste Mal seit dem Absturz im Normalbetrieb, dass der Loginvorgang komplett normal durchgelaufen ist, danach auch alle Anwendungen geöffnet waren und auch alles bedienbar war. Und genau dieses "sporadische" Auftreten des Fehlers macht es für mich recht schwierig an einen Hardwaredefekt zu glauben.
Meine Denke ist (und korrigiert mich bitte, wo auch immer ich falsch liege):
1. Wenn es ein SSD-Schaden wäre, wären bestimmte Sektoren kaputt, entsprechend sollte das Problem doch konstant beim Login auftreten, oder beim Zugriff auf bestimmte Speicherbereiche (aber z.T. waren im Target Disk Mode Daten mal kopierbar und mal nicht)
2. Wenn der RAM das Problem wäre: warum tritt es dann im Target Disk Mode auf? Dort wird doch nur die Firmware + Festplatte aktiv, also spielt doch RAM praktisch keine Rolle, oder?
3. Wenn das Logic Board, oder die CPU durch wären, sollte die Kiste doch praktisch gar nicht mehr laufen (schon gar nicht den kompletten Loginprozess durchlaufen und dabei ALLE geöffneten Programme problemlos öffnen)
4. Warum geht der Rechner nicht einfach aus und dreht stattdessen die Lüfter auf Maximum hoch?

Danke dir! Die Fehlerbeschreibung passt aber leider nur bedingt zu meinem Problem, sofern die Kernel Panic nicht mit eben den genannten Symptomen (Freeze + hochdrehende Lüfter) einhergeht.
Außerdem: ist es nicht unwahrscheinlich, dass das erst nach 7,5 Jahren auftritt? Dazu sei gesagt: das Geräte hat über die ganzen Jahre ordentlich was leisten müssen, da ich eher in die Kategorie "Power User" falle und es mein Arbeitsrechner war.
 

Stargate

Aktives Mitglied
Registriert
27.02.2002
Beiträge
9.953
Vielen Dank! Das wäre natürlich wirklich ein wirtschaftlicher Totalschaden. Ehrlicherweise wurde mir das auch so im Apple Store so geraten (übrigens: im Appel Store war

Das ist genau die Diagnose die für Apple am einfachsten, schnellsten und am besten funktioniert.
Da braucht man nur ein neues Gerät aus dem Regal holen.

es das erste Mal seit dem Absturz im Normalbetrieb, dass der Loginvorgang komplett normal durchgelaufen ist, danach auch alle Anwendungen geöffnet waren und auch alles bedienbar war. Und genau dieses "sporadische" Auftreten des Fehlers macht es für mich recht schwierig an einen Hardwaredefekt zu glauben.

Wenn du an keinen sporadischen Hardwarefehler wie ein Hitzeproblem ect. denkst dann installierst du am besten macOS neu frisch
und sauber auf eine externe Festplatte/SSD und startets das Book davon. Gleiche Symptome -> Hardware.

1. Wenn es ein SSD-Schaden wäre, wären bestimmte Sektoren kaputt, entsprechend sollte das Problem doch konstant beim Login auftreten, oder beim Zugriff auf bestimmte Speicherbereiche (aber z.T. waren im Target Disk Mode Daten mal kopierbar und mal nicht)
2. Wenn der RAM das Problem wäre: warum tritt es dann im Target Disk Mode auf? Dort wird doch nur die Firmware + Festplatte aktiv, also spielt doch RAM praktisch keine Rolle, oder?
3. Wenn das Logic Board, oder die CPU durch wären, sollte die Kiste doch praktisch gar nicht mehr laufen (schon gar nicht den kompletten Loginprozess durchlaufen und dabei ALLE geöffneten Programme problemlos öffnen)
4. Warum geht der Rechner nicht einfach aus und dreht stattdessen die Lüfter auf Maximum hoch?

Jeder Mac und jedes macOS braucht selbst für den Diagnosemodus, den TargetDisk Betrieb und sonstiges ein gewisses minimum
an Arbeitsspeicher. Wäre das dieses Problem würde das Gerät gar nicht erst starten. Um die restlichen Fragen zu beantworten und um Zeit zu sparen würde ich mich zuerst um die internen Spannungsversorgung im Book kümmen und vor allem schauen ob tatsächlich kein Wärmeproblem in Form von krümeliger Wärmeleitpaste ect vorliegt. Gerade dann wenn so ein Gerät die letzten Jahre ordentlich was leisten musste..

Last but not least geht letztendlich auch irgend wann ein Locicboard den Bach herunter weil es eben nicht einfach zu reparieren ist.
 

Tek5

Neues Mitglied
Thread Starter
Registriert
13.12.2013
Beiträge
15
Habe gerade noch ein paar Daten im Target Disk Mode transferieren wollen und hatte es dabei im Akkubetrieb - ging tadellos. Langsam ließ dann aber der Akku nach, weshalb ich auf den letzten Metern das Netzteil anschließen wollte. Ergebnis: Lüfter haben sofort mehr und mehr hochgedreht, Datenübertragung lief aber weiter, habe deshalb dann das Netzteil wieder abgezogen, wobei mir aufgefallen ist, dass der Magsafe-Anschluss ordentlich warm bis heiß war, was vorher noch nie der Fall war.
Nach dem Abziehen gingen die Lüfter wieder runter und alles lief normal weiter.
Hat zufällig jemand irgendwelche Ideen dazu?

@Stargate
Vielen Dank für deinen Input!
Das ist genau die Diagnose die für Apple am einfachsten, schnellsten und am besten funktioniert.
Da braucht man nur ein neues Gerät aus dem Regal holen.
Leider ja, aber gut bei einem so betagten Gerät kann man ihnen in meinen Augen auch keinen Vorwurf machen. Letztendlich ist nun mal der Support seites Apple vor ca. 1,5 Jahren dafür beendet worden.
Wenn du an keinen sporadischen Hardwarefehler wie ein Hitzeproblem ect. denkst dann installierst du am besten macOS neu frisch
und sauber auf eine externe Festplatte/SSD und startets das Book davon. Gleiche Symptome -> Hardware.
Doch, doch, ein Hitzeproblem halte ich persönlich für äußerst plausibel (wie im OP geschrieben: bspw. alte Wärmeleitpaste), aber ein "richtiges" Hardwareproblem kann ich mir nicht vorstellen (bzw. ist das wohl eher ein "will ich mir nicht vorstellen" ;-) )
Jeder Mac und jedes macOS braucht selbst für den Diagnosemodus, den TargetDisk Betrieb und sonstiges ein gewisses minimum
an Arbeitsspeicher. Wäre das dieses Problem würde das Gerät gar nicht erst starten.
So habe ich mir das auch gedacht.
Um die restlichen Fragen zu beantworten und um Zeit zu sparen würde ich mich zuerst um die internen Spannungsversorgung im Book kümmen und vor allem schauen ob tatsächlich kein Wärmeproblem in Form von krümeliger Wärmeleitpaste ect vorliegt. Gerade dann wenn so ein Gerät die letzten Jahre ordentlich was leisten musste..
Hast du einen Hinweis für mich, wie ich interne Spannungsversorgung prüfen kann?
Gibt es bestimmte Wärmeleitpaste, die man hier nutzen sollte, oder geht praktisch jede 0815-Paste?
 

raubsauger

Mitglied
Registriert
09.04.2004
Beiträge
402
Bei diesem MacBook ist die MagSafe Elektronik noch getrennt und kann getauscht werden, das würde ich wohl als erstes hier bei mir in der Werkstatt machen. Sollte wirklich der interne Spannungsteiler am Mainboard defekt sein so ist das auch reparabel.

MacBook-Pro-Retina-13-2013-MagSafe-Board.gif
 

Stargate

Aktives Mitglied
Registriert
27.02.2002
Beiträge
9.953
Hast du einen Hinweis für mich, wie ich interne Spannungsversorgung prüfen kann?
Gibt es bestimmte Wärmeleitpaste, die man hier nutzen sollte, oder geht praktisch jede 0815-Paste?

Das einfachste wäre ein baugleiches DC Board zu finden und es damit zu probieren.
Ohne Schaltplan findet man die richtigen Messpunkte auf dem Logicboard eher selten.
 

raubsauger

Mitglied
Registriert
09.04.2004
Beiträge
402
Wenn Dir das MacBook noch 250 bis 300,00€ wert ist dann gib es mir zur Reparatur.
 
Oben Unten