MacBook Air will keine IP Adresse mehr

Antig1

Registriert
Thread Starter
Mitglied seit
04.05.2011
Beiträge
1
Tag Leute,

ich habe ein ganz komisches Problem und schon alle möglichen Foren durchforstet aber finde keine Lösung:

Ich habe daheim folgenden Aufbau:
Fritzbox 7050 (mit aktuellster Firmware)
per Kabel ist dort ein D-Link Accesspoint angeschlossen.
Bei der Fritzbox ist der DHCP aktiv und auch keine Beschränkungen auf MAC Adressen etc.. (das geht soweit ich das sehe eh nur bei WLAN Zugriffen). WLAN ist auf der Fritzbox deaktiviert.

Folgende Geräte sind erfolgreich im Netz: Windows PC (über Kabel), 2 iPhone und zwei Windows Notebook über den D-Link AP.

Mein Macbook Air lief bis jetzt auch immer ohne Probleme beim AP.

Ich hatte letztens mein Air in der Reparatur (Schanier gebrochen) und wie ich es wieder bekommen habe wollte er nochmal das Netzwerk bestätigt haben. Ok AP nochmal gewählt Passwort nochmal eingegeben... fertig.

Nun wie ich am nächsten Tag das Air benutze habe ich keine Internetverbindung mehr. AirPort gecheckt. Aha selbst zugewiesene IP Adresse (169...) wird vergeben. Komisch.

Und da hänge ich jetzt. Alle versuche eine neue IP Adresse vom Fritzbox DHCP zu bekomme versagen. Wenn ich eine statische Adresse vergebe komme ich zwar auf die Fritzbox Weboberfläche aber nicht weiter ins Inet... (auch nicht auf IP Ebene).

Ich bin gerade extrem ratlos. Auf allen anderen Systemen bekomme ich auch ohne Probleme einen neuen DHCP Lease. HILFE!!!!
Das gleiche passiert auch wenn ich das WLAN der Fritzbox aktiviere... (gerade getestet)
Hab auch schon die Fritzbox mal auf Werkseinstellungen zurückgesetzt usw...
 
Zuletzt bearbeitet:

llttb

Registriert
Mitglied seit
21.09.2011
Beiträge
1
Habe in etwa dasselbe Problem. War 8 Monate ohne Probleme zu Hause mit meinem Macbook Air online. Hab es heute aus der Reperatur geholt, weil das Display getauscht werden musste. Am Bahnhof noch via HotSpot 10min im Internet unterwegs gewesen. Zu Hause ging es dann drunter und drüber. Musste erst alle 2min das Passwort neu eingeben, obwohl es jedesmal richtig war. Konnte dann immer 2min surfen. Dann ging irgendwann gar nichts mehr. Immer wieder die Meldung das ich keine IP habe und darauf folgt dann irgendwann das ich eine selbst zugewiesene IP hätte. Ab und zu schaffe ich es das ich verbunden bin, wenn ich dann ganz schnell bin und Safari öffne lädt er eine Seite. Bei der 2 Seite ist dann aber auch shon wieder Ende. Airport bleibt dann auf grün, aber kein Browser, kein Skype oder Mail funktioniert...Sehr seltsam! Hab alle Foren durchgestöbert, alles gemacht, nichts hat geholfen!
 

Jim Panse

Aktives Mitglied
Mitglied seit
13.10.2004
Beiträge
1.278
Gibt es hierzu eine Lösung?

Ich habe das gleiche Problem: das MacBook Air kann sich nicht mehr mit dem Internet verbinden. Laut Diagnose kann keine IP vergeben werden und das MBA gibt sich eine eigene. Der Router ist von Cisco. Im WLAN sind noch 6 andere PCs, 3 iPhones und 2 iPads, die sich problemlos mit dem Router verbinden können und so ins Internet kommen. IP-Adressen sollten zur Genüge vorhanden sein. Das MBA funktionierte bisher problemlos, aber überraschenderweise ab heute nicht mehr. Hat jemand eine Idee bzw. Ansatzpunkte??????
 
Oben