Mac-Treiber lassen sich nicht unter XP installieren

  1. hjeuck

    hjeuck Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    488
    Zustimmungen:
    1
    Hallo.

    Nachdem ich das XP pro-Betriebsystem (aus dem Jahr 2002) inkl. SP 2 erfolgreich auf einem MacBook installiert habe, scheitere ich an einer Fehlermeldung, beim Versuch, die Mac-Treiber von der unter BootCamp gebrannten CD zu installieren.

    Der Fehler lautet: 1607: InstallShield Scripting Runtime kann nicht installiert werden.

    Kann mir einer von Euch da weiterhelfen?
    Liegt es an fehlenden patches von XP (ist immerhin aus dem Jahr 2002)?
    Falls ja, wo bekomme ich das passende "update" her (kenne mich da nicht aus)?

    Vielen Dank für Eure Unterstützung und schönen Gruß.
    Holger
     
    hjeuck, 04.12.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.168
    Zustimmungen:
    3.887
  3. hjeuck

    hjeuck Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    488
    Zustimmungen:
    1
    InstallShield

    Hallo oneOeight,

    besten Dank für die schnelle Antwort und den direkten Link.
    Werde mir das heute abend noch ansehen und hoffe natürlich, dass das mein Problem auch löst - bei Windows weis man ja nie..... ;-)

    Schönen Gruß
    Holger


    P.S. Melde mich dann und berichte über das Ergebnis.
     
    hjeuck, 04.12.2006
  4. hjeuck

    hjeuck Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    488
    Zustimmungen:
    1
    InstallShield scheint zu fehlen!?

    Hallo,

    habe mir die Sache mal angesehen und festgestelt, dass wohl der InstallShield nicht auf dem MacBook vorhanden ist....... kapier ich nicht.

    Hat da jemand eine Idee, wie ich das hinkriege?
    Ist dieses Tool auf der XP pro-CD?

    Vielen Dank für Eure Hilfe!!!

    hjeuck
     
    hjeuck, 06.12.2006
Die Seite wird geladen...