Mac Pro 5,1 bleibt beim Booten hängen

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
Hallo zusammen,

ich habe dieses Jahr einen gebrauchten Mac Pro 5,1 gekauft, der vom Vorbesitzer ordentlich aufgerüstet war. Da eine nVidia-Grafikkarte verbaut wurde, nutze ich darauf High Sierra (wegen der Treiber).

Bis jetzt funktionierte auch alles problemlos. Gestern Abend habe ich den Mac wie immer in den Ruhezustand versetzt. Nun muss es heute Nacht einen kurzen Stromausfall oder ähnliches gegeben haben, denn der Mac war heute aus und liess sich auch erst einschalten, nachdem ich ihn vorher kurz vom Strom getrennt habe.

Nun bootet er leider nicht mehr vollständig - es erscheint der mac OS Bootscreen mit Fortschrittsbalken, der aber leider wenn er voll ist einfriert. Habe es schon mehrmals versucht und es passiert leider immer wieder.

Der Mac scheint auch auf keinen Tastaturbefehl zu reagieren, egal ob es der sichere Start, Recovery Mode oder Auswahl des Bootvolumes ist, es wird immer mac OS gestartet.

So sieht das ganze aus:
View: https://youtu.be/us8Uvc_qSNI


Ich bin jetzt ziemlich ratlos - wieso klappt keine der Tastaturkombinationen, wie bekomme ich macOS wieder gestartet usw.

Hat hier vielleicht jemand eine Idee, was ich tun kann?

Vielen Dank!
 

SirVikon

Mitglied
Mitglied seit
05.10.2005
Beiträge
7.222
Steck die Tastatur mal in einen anderen USB Port (am besten von hinten nach vorne). Evtl. hat ein Stromausfall mit vorheriger Spitze etwas an den USB Anschlüssen zerschossen. Denn mit gedrückter Shift-Taste solltest Du den Safe-Boot machen können. Ansonsten noch mal CMD+S versuchen (Single User)
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.790
Ist in etwa ab wenn der Grafiktreiber lädt. Sind automatische Updates eingeschaltet gewesen ? Bei High Sierra gabs Updates wo der webdriver aktualisiert werden müsste.

Welche nvidia genau, geflasht ?

Steht noch eine Standard GPU zur Verfügung ? Wenn nicht hätte ich noch welche.

Gehen im Rechner irgendwelche Lampen an ?

Geht die Recovery ? (Option-r) während des Gongs gedrückt halten, dazu USB Tastatur nehmen.
 

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
Vielen Dank euch, werde ich testen und mich zurückmelden.
 

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
Ist in etwa ab wenn der Grafiktreiber lädt. Sind automatische Updates eingeschaltet gewesen ? Bei High Sierra gabs Updates wo der webdriver aktualisiert werden müsste.
Danke, ist schonmal ein sehr guter Ansatz.

Welche nvidia genau, geflasht ?
NVIDIA GTX 980TI (6GB).
Ob geflasht oder nicht, kann ich nicht sagen - woran würde sich das äußern?

Steht noch eine Standard GPU zur Verfügung ? Wenn nicht hätte ich noch welche.
Leider nicht.

Gehen im Rechner irgendwelche Lampen an ?
Geht die Recovery ? (Option-r) während des Gongs gedrückt halten, dazu USB Tastatur nehmen.
Es leuchtet die normale Power-LED vorne am Gehäuse, ansonsten wäre mir nichts aufgefallen.
Leider reagiert er auf keinerlei Tastaturbefehle, habe es an so gut wie allen USB-Ports (vorne am Gehäuse, hinten am Mainboard und hinten an der nachgerüsteten USB 3.0-Karte) versucht. Er bootet wie im Video zu sehen. Gong ertönt dabei keiner - wird ggf. aber daran liegen, dass der Sound ausgeschaltet ist/war.
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.790
die USB3 Anschlüsse funktionieren nicht für preboot Tastaturbefehle.

Ansonsten hast ne PN
 
  • Gefällt mir
Reaktionen: dg2rbf

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
Habe nochmal nachgeschaut, ob im Gehäuse etwas leuchtet. Ja, eine rote LED links neben dem RAM, dort scheinen mehrere zu sein, von denen ist es die hintere. sagt das irgendetwas aus?

Edit: OK, das lag am hinteren defekten RAM-Riegel. Das war schon vorher so und wird nicht das Problem sein. Habe ihn entfernt, LED ist aus aber Problem bleibt das selbe.

Habe auch mal alle USB-Geräte und das Superdrive entfernt, auch das brachte keine Besserung. Deutet wohl leider alles auf die Grafikkarte hin.

Kann mir allerdings keinen Reim darauf machen, dass er auf Preboot-Befehle nicht reagiert...
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.790
Hatte auch schon GPUs die den Mac immer neu starten liessen. Dein Verhalten noch nicht.

Ging es vorher mit der gleichen Hardware ?
 

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
Ja, ging problemlos.
Habe nichts verändert. Er war morgens einfach aus, ging erst wieder an als ich den Strom einmal getrennt habe, seitdem ist es so wie beschrieben.
 

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
So, ich habe mir jetzt eine andere Tastatur besorgt, mit der die Bootbefehle funktionieren. Leider brachte davon keiner etwas.
Auch nach Einbau einer Original-GPU bleibt das Problem bestehen.

Leider hat der Mac keine Recovery-Partition.
Jetzt möchte ich gerne von einem USB-Stick als Installationsmedium booten. Das Problem ist, dass ich so einen erstmal erstellen muss.
Blöderweise habe ich auf meinem Firmen-Macbook keine Adminrechte, die man aber braucht um das per Terminal oder mit Install Disk Creator zu machen.

Gibt es irgendeine Möglichkeit, das anders zu machen? Image eines fertigen bootbaren Sticks o.ä.?
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.790
mit www.dosdude1.com/highsierra einen Installer bauen, ggf High Sierra mit dem Tool noch laden. KEINE Patches anwenden, der Installer ist erst mal so wie er ist gleichwertig einem Originalen.
 
  • Gefällt mir
Reaktionen: dg2rbf

alex3r4

Mitglied
Thread Starter
Mitglied seit
08.09.2019
Beiträge
12
Es geschehen noch Wunder. Gestern Abend konnte ich plötzlich per CMD+R in den Recovery-Modus.
Nachdem ich dort nach mehreren Versuchen kein Backup der Festplatte erstellen konnte, habe ich einfach mal stumpf macOS neu installiert und siehe da - die Maschine bootet wieder normal, alle Daten sind noch drauf.

Danke für eure Hilfe!
 
  • Gefällt mir
Reaktionen: Macschrauber

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.790
Ich würde den Gesundheitszustand der Platte überprüfen, zum Beispiel mit dem Demo von DriveDX.
 
  • Gefällt mir
Reaktionen: alex3r4 und dg2rbf
Oben