Benutzerdefinierte Suche

Mac OS X ist mir neugierig

  1. dugs-apfel

    dugs-apfel Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo miteinander,

    ich habe ein kleines Problem mit dem MAC OS X 10.3.9 .

    Immer wenn das gute Betriebssystem hochfaehrt, macht es sich gleich
    auf die Suche im Internet. Sprich mein Router sagt mir, dass der DNS
    Server abgefragt wurde.
    Das haengt doch wahrscheinlich mit dem mDNSResponder zusammen - oder ?
    Wie kann ich diese sehr unschoene Eigenart MAC OS ab gewoehnen ?

    Danke und Gruss
     
    dugs-apfel, 21.05.2005
  2. Dr. NoPlan

    Dr. NoPlan

    Hast Du dahingehend, Startobjekte in den Systemeinstellungen > User definiert?
     
    Dr. NoPlan, 21.05.2005
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Mit dem mDNSResponder hängt das nicht zusammen, der ist nämlich selber ein DNS-Server; für die Domain .local.
    Du hast wahrscheinlich die Zeitsynchronisation über ntp eingeschaltet oder ähnliches.
     
    abgemeldeter Benutzer, 21.05.2005
  4. worf

    worfMacUser Mitglied

    Mitglied seit:
    06.01.2005
    Beiträge:
    848
    Zustimmungen:
    13
    hmmm "Software-Aktualisierung" könnte auch noch soein Kandidat sein.

    LG worf
     
    worf, 21.05.2005
  5. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Automatisches iSync, Dashboard- oder Konfabulator-Widgets - da fallen mir mehrere Möglichkeiten ein...
     
    admartinator, 21.05.2005
  6. dugs-apfel

    dugs-apfel Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Danke fuer die vielen guten Ideen, aber leider konnte ich das Problem noch
    nicht in den Griff bekommen.
    Das gute Stueck beginnt sich just in dem Moment im Internet ein zu wählen
    wenn der Anmelde Bildschirm die Netzwerk init. darstellt.
    In meinem Router sehe ich die nicht nach aussen gelassenen
    IP Adresse/port des mDNS. Nach aussen gelassen wurde aber ein DNS
    Request. Woher der aber kommt weiss ich leider nicht.
    Also ich bin noch weiter an Anregungen interessiert.
    Isync, Zeit .... habe ich schon verifiziert, die sind es nicht.

    Gruss
     
    dugs-apfel, 21.05.2005
  7. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Das Problem ist mit bekannt.
    Beim login versucht Mac OS X eine DNS-Abfrage der Domain "homepage.mac.com" durchzuführen.
    Dies geschieht nach meiner Beaobachtung auch dann, wenn es keine Startobjekte gibt, kein .mac Account eingetragen ist, kein automatisches Software-Update aktiviert ist, kein Internetkalender in iCal eingetragen ist und die meisten Dienste aus sind.

    Warum das so ist konnte mir auch beim Apple Support vor rd. 1 1/2 Jahren niemand sagen. Außer der DNS_Anfrage geht allerdings nichst übers Netz, womit die ganze Sache zwar IMO sinnlos aber unbedenklich ist.

    Ob das unter Tiger immer noch so ist, habe ich bisher nicht ausprobiert.

    btw.: beim Starten von Mail gab es zumindest damals ein ähnliches "Problem".
    Da wurde versucht die Adresse "idisk.mac.com" aufzulösen.
     
    maceis, 21.05.2005
  8. abruehl

    abruehlMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    39
    Zustimmungen:
    0
    Kann der beschriebene Vorgang auch dazu führen, dass Mac OS X nicht richtig hochfährt, wenn es keine Verbindung zum Internet findet?

    Das wurde doch oft hier im Forum beschrieben - Spinning Ball of Death, Menüleiste baut sich nicht vollständig auf- Startzeit mehrere Minuten...

    Mein Powerbook fährt nur schnell hoch, wenn ich Airport deaktiviere, beim Start also erst gar kein Netzwerk vorhanden ist.
     
    abruehl, 23.05.2005
  9. dugs-apfel

    dugs-apfel Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Kann man dem Tiger inrgendwie diese Faxen ab gewöhnen ?
    Ich mag das nicht wenn Systeme vor mir habe die irgend wleche Aktivitaten von alleine los treten.
    (Das war ich bisher nur von OS aus dem Haus MS gewohnt.)
    Da liebe ich mir dann doch Linux, das bleibt einigermassen ruhig.

    Gruss
     
    dugs-apfel, 23.05.2005
  10. Sternenwanderer

    SternenwandererMacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    2.296
    Zustimmungen:
    11

    ...bei mir hat sich das 10.3.9 genauso komisch verhalten...vorallem erst nach ein paar Wochen. Auf Tiger ist mir das bis jetzt noch nicht passiert...!

    Wer weiß was das zu bedeuten hat. Ich habe mir die Mühe gemacht und mal gegoogelt. Da spricht man von diesem Problem schon seit fast zwei Jahren-ohne Erfolg.

    Leider kann ich dir auch nicht weiterhelfen, biis auf das das Prob schon älter ist, und das unter Tiger anscheinend noch nichts dergleichen geschieht!

    Grüße
     
    Sternenwanderer, 23.05.2005
Die Seite wird geladen...