Mac OS X extrem langsam

Dieses Thema im Forum "Mac OS" wurde erstellt von xeospeed, 10.02.2004.

  1. xeospeed

    xeospeed Thread Starter MacUser Mitglied

    Mitglied seit:
    17.09.2003
    Beiträge:
    138
    Hallo,

    zuerst einmal, weiß jemand was mit der Suchfunktion los ist? Die Suche nach "langsam" bringt null Treffer, obwohl das Wort hier oft auftaucht.

    Mein Mac OS X 10.3 (iBook G4 1 Ghz) ist vorgestern plötzlich extrem langsam geworden. Wenn ich oben einen Menüpunkt anwähle, dauert es ungefähr drei Sekunden, bis sich das Menü aufklappt. Wenn ich einen Text eintippe, erscheint er zeitlich etwas verzögert.

    Seltsamerweise habe ich vorgestern überhaupt nichts verändert. Ich habe drei Programme selber installiert (Pixelcheck, SubEthaEdit, iLife 04) und ungefähr 750 Bilder in iPhoto, sowie rund 250 Songs in iTunes. Davon sollte das System doch nicht so langsam werden? Kennt jemand das Problem? Wäre super, wenn mir jemand helfen könnte.

    xeospeed
     
  2. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    1.962
    ich habe das zweimal erlebt und es äußerte sich v.a. dadurch, dass kopiervorgänge ewig dauerten, dreamweaver nicht mehr arbeitete und und und. backups waren nicht mehr möglich (da meine 35 gb über 10 stunden gedauert hätten)... bei mir hat nur eine neuinstallation geholfen, alles andere (vpram resetten, preferences durchforsten und entmüllen etc.) hat nix gebracht...
     
  3. TobyMac

    TobyMac MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    2.742
    ein Büdelsdorfer ! Da muss man doch antworten :)

    Nimm mal ein Tool wie z.B. Onyx und lass da alle Skripts durchlaufen. Zugriffsrechte reparieren etc...
     
  4. martyx

    martyx MacUser Mitglied

    Mitglied seit:
    08.01.2003
    Beiträge:
    2.588
    lass doch erstmal den prozess-monitor laufen und schaue was da so viel ressourcen frisst.
     
  5. TobyMac

    TobyMac MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    2.742
    bist du echt noch auf 10.2. ? :)

    Auf Panther heißt das doch jetzt "Aktivitäts-Anzeige", oder ?

    irre ich mich ?
     
  6. martyx

    martyx MacUser Mitglied

    Mitglied seit:
    08.01.2003
    Beiträge:
    2.588
     

    schande, jetzt wo du es sagst!? ;)

    JA, ich gehöre noch zu den ewig-gestrigen, die immer noch u.a. mit dem mittlerweile völlig veralteten 10.2.* ganz genügsam durch die gegend zockeln. ;)
     
  7. Arclite

    Arclite MacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Huch...
    Dieses Phenomän tritt alle paar tage für einige Minuten bei mir auf..
    Habs aber immer so hingenommen...
    Ist also wirklich was mit meinem Pantherchen? ='(
    Will nich unbedingt neu installieren, nur wenn ich muss.

    greetz.
    Arc
     
  8. xeospeed

    xeospeed Thread Starter MacUser Mitglied

    Mitglied seit:
    17.09.2003
    Beiträge:
    138
    Hi,

    ich habe jetzt die Apple Hardware Test CD eingelegt, seitdem scheint das Problem gelöst zu sein - was ich eigentlich nicht verstehe, die CD prüft doch nur, oder repariert sie auch? Wahrscheinlich ist die Langsamkeit ein Problem, das mal kommt und nach einiger Zeit wieder verschwindet - warum auch immer. Es läuft und ich will mich da nicht beklagen. ;)

    Dennoch besten Dank für die Antworten!

    xeospeed
     
  9. monsternase

    monsternase MacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    10
    Bei mir war das auch so. Und... Die Widgets waren es. Habe vor Allem das Wetter Widget in Verdacht. Habe probeweise alle rausgeschmissen. Schon geht der Rechner ab wie nix.

    Gruß,
    Ingo
     
  10. Zur Zeit dieses Threads gabs noch keine Widgets weils noch kein Tiger gab! Das kam erst über ein Jahr später... :p

    MfG, juniorclub.
     
Die Seite wird geladen...

Diese Seite empfehlen