Mac nicht WPA-fähig?

  1. gurukaeng

    gurukaeng Thread Starter MacUser Mitglied

    Mitglied seit:
    31.08.2003
    Beiträge:
    1.158
    Medien:
    2
    Zustimmungen:
    46
    In der neuen connect (9/2004) steht ein Artikel "Keine Chance für WLAN-Hacker".
    Darin wird erzählt, dass die WEP-Verschlüsselung wenig Schutz vor Angriffen bietet und WPA und 802.11i höhere Sicherheit versprechen.
    Wenn ich bei meiner Airport Extreme Basisstation WPA als Schutz einstellen will, kommt folgende Mitteilung:
    In der connect steht, dass Mac-Nutzer mindestens OS X 10.3 und die Airport-Software 3.2 installiert haben müssen, um WPA zu nutzen. Da ich von allen die aktuellste Version hab, verstehe ich nicht, warum der Hinweis "Dieser Computer ist nicht WPA-fähig" kommt. :confused:
     
  2. xkeek

    xkeek MacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    408
    Zustimmungen:
    0
    Du hast nicht zufällig WDS in deinem Netzwerk aktiviert? Dann würde die WPA Verschlüsselung nicht funktionieren...
     
  3. gurukaeng

    gurukaeng Thread Starter MacUser Mitglied

    Mitglied seit:
    31.08.2003
    Beiträge:
    1.158
    Medien:
    2
    Zustimmungen:
    46
    nö, kein WDS aktiviert...
     
  4. ralfinger

    ralfinger MacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    3.848
    Zustimmungen:
    454
    WPA ist hardware und software-abhängig. Welchen W-LAN Client benutzt Du denn? Die neueren Airportmodule (z.B. in den Powerbooks) können alle WPA.
     
  5. Magicq99

    Magicq99 MacUser Mitglied

    Mitglied seit:
    18.05.2003
    Beiträge:
    6.880
    Zustimmungen:
    273
    Dein Powerbook sollte eigentlich WPA können.

    Ich glaube sogar für die normalen Airportkarten gibt es ein Update mit dem die das können, bin mir aber nicht mehr sicher.

    NACHTRAG:

    Requirements for WPA

    To join a WPA network, a Macintosh computer must have:

    an AirPort or AirPort Extreme card (see Note)
    Mac OS X 10.3 or later
    AirPort software version 3.3 or later for the AirPort Card (available via Software Update)
    AirPort software version 3.2 or later for the AirPort Extreme Card (available via Software Update)

    Quelle: http://docs.info.apple.com/article.html?artnum=107795
     
  6. gurukaeng

    gurukaeng Thread Starter MacUser Mitglied

    Mitglied seit:
    31.08.2003
    Beiträge:
    1.158
    Medien:
    2
    Zustimmungen:
    46
    *hüstel
    ich glaub ich weiß wo das Problem lag:
    ich hab versucht, WPA vom iMac aus zu aktivieren und der hängt ja per Kabel an der Airport Extreme Basis.
    Vom PB aus kommt die Fehlermeldung nicht.
    Dieses WPA ist doch nur für die schnurlos angemeldeten Teilnehmer am Netzwerk relevant oder?
     
Die Seite wird geladen...