Mac Mini und LG Wide-screen – Streifen und Bildausfälle

  1. MollySue

    MollySue Thread StarterMacUser Mitglied

    Mitglied seit:
    05.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo!
    Ich hab ein Problem und bin inzwischen schon etwas verzweifelt. Im November 2006 habe ich mir voller Stolz einen LG 204 WT gekauft (20'' Wide Screen) der neben einem VGA Anschluss auch einen DVi Anschluß hat. Da hab ich mich natürlich gefreut, weil ich mein PC Notebook und den Mac Mini gleichzeitig anschließen konnte und per Knopfdruck immer wechseln konnte. Nunja also hab ich gleich mal Sims 2 ausprobiert, auf dem großen Monitor richtig geil :) aber die Freude währte nur kurz, weil nach ca. 15 Minuten bildeten bei jeder Mausbewegung bunte Streifen und je mehr man sie bewegt um so mehr wurden es bzw der Monitor wurde schwarz und das Bild kam nach 5 Sekunden wieder. Dieses Phönomen tritt nicht nur beim Spielen auf, sondern auch bei surfen und arbeiten in den Adobe-Programmen. Nun dachte ich erst: vieleicht is irgendwas mit der Grafikkarte. Bin also zum Handler meines Vertrauens, der hat den kleinen durchgecheckt (natürlich in hinblick auf die Fehlerbeschreibung von mir) und hat nix gefunden. Also hab ich LG kontaktiert, daß der DVI Anschluß oder der interne switch kaputt ist (denn mit dem Adapter am VGA Anschluß funktioniert es ohne Probleme) und der Monitor wurde umgetauscht. Dann dachte ich, daß der neue Monitor ok ist, hab sogar ca. 4 Stunden Sims 2 gespielt ohne irgendwelche Probleme und was passiert gestern? Nach ca. 15 Minuten arbeiten in InDesign... das gleiche Probelm: Streifen und dann wieder Bildausfall.
    Jetzt zweifle ich ein bißchen, liegt es wirklich am Monitor? Oder vieleicht doch an meinem kleinen Mac? :(
    Hab schon hier im Forum gesucht, da is nur die Sprache von Artefakten aber das ist ja nicht das gleiche. Hat vieleicht jemand ne Idee woran es nun wirklich liegen könnte?
    Wäre für Hilfe wirklich sehr dankbar.
     
    MollySue, 21.03.2007
  2. Kulfadir

    KulfadirMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    823
    Zustimmungen:
    45
    Ich würde den Bildschirm tauschen.
    Habe das selbe Modell und keine Probleme.
     
    Kulfadir, 21.03.2007
  3. MollySue

    MollySue Thread StarterMacUser Mitglied

    Mitglied seit:
    05.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Hab auch schon angerufen, der neue Monitor ist schon unterwegs. Mich hat es nur stutzig gemacht, weil zwei Monitore hintereinander den gleichen Fehler hatten... aber gut, wenn er bei dir funktioniert kann ich ja noch Hoffnung haben, daß der nächste Funktioniert :)
     
    MollySue, 21.03.2007
  4. Kulfadir

    KulfadirMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    823
    Zustimmungen:
    45
    Hast du das Problem denn an beiden Anschlüssen?
    Wenn nur an dem einen würde ich mal nen anderen Monitor ausprobieren um sicher zu gehen das es nicht5 am Laptop/Mini liegt.
     
    Kulfadir, 21.03.2007
  5. MollySue

    MollySue Thread StarterMacUser Mitglied

    Mitglied seit:
    05.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Ja nur am DVI Anschluß hab ich das Problem. Ich hab leider nur nen Röhrenmonitor, den ich testen könnte aber der hat VGA und damit schließt sich das alles wieder aus.
    Naja ich werd einfach mal auf den dritten LG Monitor warten und wie gesagt, ich hoffe, daß es diesmal funktioniert.
     
    MollySue, 21.03.2007
  6. paschulke2

    paschulke2MacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    73
    Zustimmungen:
    7
    Ich hatte mal ein ähnliches Problem für einen Kollegen zu lösen. Neues MacBook, neuer BenQ: Flecken und Streifen bei DVI. Monitor wurde getauscht - keine Änderung.

    Was war es am Ende? Das mit dem Monitor gelieferte DVI-Kabel. Das habe ich gegen eines aus unserem Fundus getauscht und weg war das Problem.

    Vielleicht hilft's ja ...

    Thomas
     
    paschulke2, 21.03.2007
  7. MollySue

    MollySue Thread StarterMacUser Mitglied

    Mitglied seit:
    05.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Das wäre noch ne Idee, werd ich gleich mal ausprobieren, wenn ich heut abend zu hause bin. Das wäre ja super wenn es "nur" das Kabel ist :rolleyes:
     
    MollySue, 21.03.2007
  8. CaptainIglo

    CaptainIgloMacUser Mitglied

    Mitglied seit:
    15.02.2007
    Beiträge:
    129
    Zustimmungen:
    2
    Aber klingt ja schon seltsam, dass es mal nach 15 Minuten Sims, und dann nach 4 Stunden Sims und dann 15 Minuten InDesign auftritt. Ich hoffe, es liegt am Kabel.
    Aber wird denn das nicht mitgetauscht beim Monitor? Wenn man schon ein neues Gerät bekommt...?

    MfG
    Iglo
     
    CaptainIglo, 21.03.2007
  9. JoZi

    JoZiMacUser Mitglied

    Mitglied seit:
    06.02.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo ich habe das gleiche Equipment einen Mac Mini und den LG 204 WT. Den habe ich auch über DVI angeschlossen und bis jetzt keinerlei Probleme damit gehabt, sehr geiler Monitor!
    Mmh wie paschulke2 schon oben geschrieben hat auf jeden Fall mal das Kabel durchchecken. Ansonsten wüsste ich auch nicht. LG hat sonst immer gute Qualität. Und zwei Montagsgeräte hintereinander wäre schon seltsam.
     
    JoZi, 21.03.2007
Die Seite wird geladen...
Ähnliche Themen - Mac Mini Wide
  1. MausUndBaer
    Antworten:
    10
    Aufrufe:
    245
    MausUndBaer
    10.07.2017
  2. SpencerH
    Antworten:
    17
    Aufrufe:
    530
  3. macnette
    Antworten:
    40
    Aufrufe:
    1.716
  4. THEIN
    Antworten:
    9
    Aufrufe:
    168
    TheForceIsWithMe
    09.07.2017
  5. quill
    Antworten:
    16
    Aufrufe:
    260