Mac Mini mag Samsung SyncMaster 214T nicht

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von tapf!, 10.04.2006.

  1. tapf!

    tapf! Thread Starter MacUser Mitglied

    MacUser seit:
    27.02.2006
    Beiträge:
    385
    Zustimmungen:
    0
    Hallo,

    mein geliebter Mac hat was gegen meinen Samsung SyncMaster 214T 21" TFT. PEr DVI angeschlossen hab ich alle paar Sec kurze Bildausfälle. Gurgeln brachte eine Liste mit TFTs mit denen Mac laufen bzw. Probleme machen - leider steht da auch gerade meiner unter nicht laufend drin. Seht ihr da noch ne Chance, oder muss ich mich nach nem aneren TFT oder nem iMac umsehen? Per VGA ist die Qualität nicht wirklich gut - hell/dunkel Balken wandern durchs Bild :(

    Grüße

    Fabian
     
  2. ruppi!

    ruppi! MacUser Mitglied

    MacUser seit:
    15.01.2005
    Beiträge:
    6.901
    Zustimmungen:
    660
    Kannst du ihn den nicht noch umtauschen? Also den TFT, nicht den Mini ;-)
     
  3. tapf!

    tapf! Thread Starter MacUser Mitglied

    MacUser seit:
    27.02.2006
    Beiträge:
    385
    Zustimmungen:
    0
    Den TFT habe ich seit kurz vor Weinachten, also nix mit Umtauschen. Und der Mini warn Gebrauchtkauf, also auch no Chance.

    Grüße

    Fabian
     
  4. tapf!

    tapf! Thread Starter MacUser Mitglied

    MacUser seit:
    27.02.2006
    Beiträge:
    385
    Zustimmungen:
    0
    Hmm, sieht wirklich nicht gut aus. Grml wieso macht Apple auch sowas inkompatibles :(

    Grüße

    Fabian
     
  5. Ender

    Ender MacUser Mitglied

    MacUser seit:
    20.03.2006
    Beiträge:
    495
    Zustimmungen:
    31
    Hallo,

    wenn es ein PowerPC-Mini ist, kann ein PMU-Reset helfen. Mein Dell 1704 Monitor blieb über DVI schwarz, bis ich die PMU zurückgesetzt hatte. (Danach konnte das Bild auch problemlos um 90 Grad gedreht werden)
    Wie es sich bei den Intels verhält, weiß ich nicht.

    Viele Grüße
    Andreas
     
  6. SteveJobs

    SteveJobs Banned

    MacUser seit:
    03.07.2005
    Beiträge:
    554
    Zustimmungen:
    0
    Das Problem habe ich doch schon vor über einem Jahr hier im Forum gelöst. SwitchResX installieren und den TFT mit einer hz Frequenz von unter 60 ansprechen bis die Probleme verschwunden sind. Verschiedene Profile von 59-50hz anlegen und durchprobieren. Die hz Frequenz bei der die Probleme verschwunden sind verwenden.
     
Die Seite wird geladen...

Diese Seite empfehlen