Mac Mini brummt wie Rasierer

Diskutiere das Thema Mac Mini brummt wie Rasierer im Forum iMac, Mac Mini.

  1. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Hallo,

    seit 3 Tagen brummt mein Mac Mini wie ein lauter Rasierer.
    Hört nach ca 10-15 Sekunden von alleine wieder auf.

    1. wenn ich den neu starte.
    2. wenn ich meinen AV-Receiver einschalte.

    Der Mac Mini hängt per HDMI am AV-Receiver

    Was kann das sein?

    LG, Chris
     
  2. Lor-Olli

    Lor-Olli Mitglied

    Beiträge:
    8.221
    Medien:
    23
    Zustimmungen:
    2.276
    Mitglied seit:
    24.04.2004
    Was hast Du geändert und was hast Du bisher überprüft?

    - wurde die Position / Unterlage / Kabelverbindungen verändert?
    - passiert das Brummmen auch, wenn der MacMini "solo" angeschaltet wird, also ohne Peripherie daran?
    - hattest Du das Gerät geöffnet (um Komponenten zu tauschen oder Speicher einzubauen)?
    - steht er noch korrekt auf allen "Füßen" (fehlen Gummis oder sind abgenutzt. Die bleibel wenn sie älter sind und lange nicht bewegt wurden auch schon mal an der Unterlage kleben)
    - geht das Brummen nur mit bestimmten Aktivitäten einher (Lüfter fahren hoch, die Auslastung beträgt 100% etc.)?
    - Wird das Netzteil sehr heiß? (und kann ausgeschlossen werden, dass da etwas anderes als der Rechner selbst brummt? Hub oder ähnliches?)

    Fragen über Fragen… aber Du hast zumindest erst mal einen Ansatz, wenn der abgearbeitet ist, lässt sich das Problem vielleicht auch hier weiter eingrenzen.
     
  3. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.212
    Medien:
    1
    Zustimmungen:
    400
    Mitglied seit:
    14.01.2004
    Ich würde als erstes einmal den Deckel unten Abmachen und mir den Lüfter ansehen. In nächster Näherung würde ich von einem verstopften oder zumindest vollgesogenen Lüfter ausgehen.
    Der Mac mini taugt in dieser Hinsicht nämlich gut als beutelloser Staubsauger.
     
  4. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Danke für eure Antworten.
    Geändert wurde seit Wochen nichts.

    Habe nun Folgendes herausgefunden.
    Ziehe ich das HDMI Kabel oder mache den AV-Receiver aus und starte neu, brummt nichts.
    Das Brummen kommt aber definitiv aus dem Mac Mini.
     
  5. AgentMax

    AgentMax Super Moderator

    Beiträge:
    42.953
    Zustimmungen:
    5.895
    Mitglied seit:
    03.08.2005
    Eventuell aus dem Lautsprecher im Mini?
     
  6. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Vermutlich.
    Kann der sonst anderweitig Sound erzeugen?
     
  7. AgentMax

    AgentMax Super Moderator

    Beiträge:
    42.953
    Zustimmungen:
    5.895
    Mitglied seit:
    03.08.2005
    Nur durch defekten Lüfter oder Festplatte.
     
  8. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Festplatte check: OK
    Lüfter check: OK
    Der Mini ist kalt wie Eis
     
  9. DrHook

    DrHook Mitglied

    Beiträge:
    1.926
    Zustimmungen:
    321
    Mitglied seit:
    08.10.2009
    Ich habe letztens auf meinem alten Mini einen Film geschnitten und gerendert, wollte mal sehen, wie er sich so bei HD-Material schlägt. Für ihn scheint das eine Höchstleistung zu sein, der Lüfter klang doch sehr angestrengt. Ich musste in dann wegen einer anderen Sache öffnen und fand einen winzig kleinen Stein (?), den er wohl angesaugt haben muss. Vielleicht ist Ähnliches bei dir der Fall? Wohlgemerkt: mein Mini gab keine Geräusche von sich. War Zufall, dass ich das Steinchen fand. Könnte da theoretisch auch schon seit Jahren liegen. Daher: ist nur ein Tipp...
     
  10. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Ich bin völlig ratlos.
    Aber innen kann nichts sein.
    Ohne HDMI Kabel brummt er ja nicht.
     
  11. DrHook

    DrHook Mitglied

    Beiträge:
    1.926
    Zustimmungen:
    321
    Mitglied seit:
    08.10.2009
    Ja, schriebst du ja. Ich wollte es nur der Vollständigkeit halber loswerden.
    Hast du mal ein anderes Kabel ausprobiert? Vielleicht hat das Alte einen Kurzen oder ähnliches durch eine Druckstelle etc.
     
  12. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    werde ich testen sobald ich eins habe.
    Glaube es aber nicht, da das Kabel ganz locker hängt.
     
  13. DrHook

    DrHook Mitglied

    Beiträge:
    1.926
    Zustimmungen:
    321
    Mitglied seit:
    08.10.2009
    Brummt der auch, wenn am anderen Ende des Kabels kein Gerät hängt?
     
  14. mj

    mj Mitglied

    Beiträge:
    7.872
    Zustimmungen:
    2.464
    Mitglied seit:
    19.11.2002
    Bei HDMI laufen über Port 18 +5V für die Stromversorgung. Kann es sein, dass hier der Hund begraben liegt? "Brummen wie ein Rasierer" kann ja durchaus ein elektrisches Störgeräusch sein. Ich würde mal dem Tipp von @DrHook folgen und testweise ein anderes HDMI-Kabel ausprobieren.
     
  15. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Dann brummt nichts

    Auf jeden Fall.
     
  16. DrHook

    DrHook Mitglied

    Beiträge:
    1.926
    Zustimmungen:
    321
    Mitglied seit:
    08.10.2009
    Dann häng doch mal ein anderes Gerät ran. Vielleicht hat das alles mit dem Mini gar nichts zu tun....
     
  17. Lor-Olli

    Lor-Olli Mitglied

    Beiträge:
    8.221
    Medien:
    23
    Zustimmungen:
    2.276
    Mitglied seit:
    24.04.2004
    Bleibt letztlich nur noch der Lautsprecher auszuschließen > Kopfhörer in den Ausgang und prüfen ob das Brummen weg ist. Ansonsten tippe ich ebenfalls auf "Brummschleife" (wenn z.B. das Netzteil eines externen Gerätes beim Anfahren einen erhöhten Stromverbrauch hat, wenn Kabel nicht korrekt sitzen und eines mehr)
     
  18. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Das Brummen ist weg.
    Leider weiß ich nicht woran es lag.
    Geändert habe ich nichts.
     
  19. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.212
    Medien:
    1
    Zustimmungen:
    400
    Mitglied seit:
    14.01.2004
    Wahrscheinlich ist die Hummel endlich aus dem mini entkommen.
     
  20. Apfel_Horst

    Apfel_Horst Mitglied

    Beiträge:
    32
    Zustimmungen:
    15
    Mitglied seit:
    15.04.2018
    Eventuell irgendwelche Störsignale die über das HDMI hereinkommen? Eventuell Abschirmung irgendwo "undicht? Mal das Kabel austauschen?
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...