Mac Mini Audio

Diskutiere das Thema Mac Mini Audio im Forum iMac, Mac Mini

  1. charlotte

    charlotte Thread Starter Mitglied

    Beiträge:
    4.763
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    Habe ganz normale PC-Lautsprecher an den Mac Mini angeschlossen, die Computerwarntöne und iTunes kann ich über die Lautsprecher damit hören aber den Ton auf z.B. You Tube nicht. Woran liegt das?
    Danke für schnelle Hilfe.
     
  2. charlotte

    charlotte Thread Starter Mitglied

    Beiträge:
    4.763
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    Keiner? Musik aus iTunes läßt sich ganz normal steuern, beide Lautsprecher funktionieren, nur bei TV-Sendungen im Web und You Tube habe ich keinen Ton.
     
  3. charlotte

    charlotte Thread Starter Mitglied

    Beiträge:
    4.763
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    :heul: sach doch mal einer
     
  4. davidmerlin

    davidmerlin Mitglied

    Beiträge:
    49
    Zustimmungen:
    2
    Mitglied seit:
    14.08.2006
    sei doch mal nich so ungeduldig
    3 posts in knapp ner halben std


    aber ich kenne dieses problem, bei mir lag es daran das ich ne externe soundkarte habe, und der mac sich automatisch auf diese umgestellt hat.

    is in den audioeinstellungen auch die integrierte karte als ausgabe karte
    auswählen.
     
  5. mt1

    mt1 Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    01.10.2005
    Kann es sein das der Flashplayer, oder was für ein Player auch immer, einen seperaten Lautstärkeregler hat? Auch den musste aufdrehen.
     
  6. charlotte

    charlotte Thread Starter Mitglied

    Beiträge:
    4.763
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    Ich arbeite sonst nicht am MacMini.
    In den Systemeinstellungen steht unter Ausgabe, Name:Kopfhörer, Anschluss: Audi (integriert). Ich denke mal, dass da alles richtig eingestellt ist, schließlich läuft iTunes ja über die Lautsprecher.
    Bei meinem MB klicke ich auf einen YouTube- Film und der läuft dann mit Ton ab. Unter dem YouTube-Film ist auch noch ein Lautsprechersymbol, aber beim MacMini tut sich da zumindestens nix wenn man den hin-und herzieht.
     
  7. mt1

    mt1 Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    01.10.2005
    Das meinte ich, aber wenn es das nicht ist... Vielleicht müssen irgendwelche Konfigurationsdateien gelöscht werden. Bei Skype hilft das wenn da kein Ton kommt.
     
  8. Kassandra28

    Kassandra28 Mitglied

    Beiträge:
    617
    Zustimmungen:
    25
    Mitglied seit:
    23.03.2006
    @charlotte

    Bei meinem Mini steht:

    Kopfhörer
    Anschluss: Ausgang (integriert)

    und ich habe keine Probleme mit der Tonausgabe bei You Tube.
     
  9. charlotte

    charlotte Thread Starter Mitglied

    Beiträge:
    4.763
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    Meinst Du damit, dass es einen Unterschied macht ob:
    Audio (intergriert) oder Ausgang (intergriert), hinter Kopfhörer steht?
    Die Lautsprecher funktionieren doch unter iTunes. Es gibt bei mir auch keine Möglichkeit das zu ändern :(.
    Könnte mein Problem evtl. auch mit Safari zu tun habe?
     
  10. nablamalnabla

    nablamalnabla Mitglied

    Beiträge:
    189
    Zustimmungen:
    16
    Mitglied seit:
    17.08.2005
    Vielleicht hilft dies? :)
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...