Mac lädt nicht trotz einen neuen Akku. ((specific in thread!))

AntonH

Registriert
Thread Starter
Mitglied seit
16.05.2020
Beiträge
1
Hallo erstmal an die große Mac Community ich stelle mich zu meinem ersten Beitrag kurz vor;

Ich bin 23 Jahre und komme aus Österreich, besitze nur ein Apple Produkt mit dem ich derzeit leider ein Problem habe und ich hoffe das hier eine super Community herrscht wie es auch in vielen anderen Foren vorzufinden ist.

Einleitung
Ich habe mich durch die derzeitigen Probleme meines Mac's (Early 2011, A1382) schon relativ gut durch viele Foren durchgeforstet, kam aber zu keinem Entschluss auch zu keinem Erfolg (Reinigung der Buchse, SMC-Reset / erneuter Akkuausbau), da meine Fehler immer von den anderen Themen abweichen, probiere ich mein Problem nun so präzise wie möglich zu vermitteln auf Hoffnung das eine Ferndiagnose erfolgreich stattfinden kann *lol..*

Das MacBook wurde gut vor einem Jahr gebraucht gekauft, mittlerweile wurde dazwischen schon eine Reparatur an der HDD/SSD und am Logic Board (Ofen) an dem Gerät von einer Firma erledigt.

Hauptteil
Ich selber tauschte gut vor einem Monat ca. den Akku, da der alte Akku mittlerweile ziemlich schwach war und schnell seine Leistung verlor.
Daher bestellte ich mir einen Ersatz Akku von GreenCell, baute den ein und der Laptop lief nach der Kalibrierung wieder wie geschmiert, hatte lange Akkuzeiten und keine Probleme mit der Perfomance.

Seit einer Woche ca. wollte ich den Mac benutzen, nach seiner eigentlichen Ladephase stellte ich fest, dass dieser nur einen Prozentsatz von Null bzw. Eins aufweisen kann! Mehr wird nicht geladen und das Gerät schaltet sich dabei sofort aus wenn der Stecker lose ist.
Die LED beim L-Stecker leuchtet auch kontinuierlich grün, verändert durch Tastenkombinationen für die Bestätigung des Ladens leider auch nicht mehr die Farbe auf Orange, welches mir normalerweise ein Zeichen dafür gibt, dass alles normal ladet.
Wie auch Perfomance Einbrüche bzw die Leistung schwankt wegen der wohl zu niedrigen Ladekapazität, zudem die Uhrzeit sich anscheinend nach jedem Neustart auch immer verstellt, aber komischerweise die letzten Apps trotzdem offen zu sehen sind.

Das Ladegerät und das MacBook selber strahlen nur eine sehr sehr geringe Hitze aus, es läuft auch anscheinend sehr wenig Strom generell durch den Adapter.

Schluss
Meiner Erkenntnisse die ich daraus und aus anderen Themen schließen konnte waren:
- Akku defekt
- Ladegerät defekt
- Buchse am Mac defekt

Wobei mir das naheliegendste das Ladegerät oder die Büchse wäre, aber vielleicht hat jemand eine Idee oder das Problem kommt einen ähnlich bekannt vor, denn ich bin leider kein Experte auf diesem Gebiet, aber lernfähig.

Weitere Infos hänge ich als Bild der Stromversorgung im Beitrag als extra Detail an.

Vielen Dank auf eventuelle Antworten!
 

Anhänge

iPhill

Aktives Mitglied
Mitglied seit
26.02.2011
Beiträge
8.951
Logic Board (Ofen)
Danach...
- Akku defekt
- Ladegerät defekt
- Buchse am Mac defekt
... möglicherweise ein Kombi aus mehreren Punkten.
Das Backen im Ofen hat das Gerät IMHO zum (mittelfristigen) Elektroschrott gemacht. - Schreibe es 'am besten' ab; wenn es nicht ausschliesslich z.B. zum Basteln genutzt werden soll. Daten würde ich der Kiste jedenfalls keine mehr anvertrauen.

PS: Auf keinen Fall würde ich auch nur noch einen Cent in das Gerät investieren, mein einzig nützlicher Rat an dich. 😉
PPS: Und ausserdem - ein herzliches Grüssgott an dich, hier bei uns im MU-Forum! 😎
 
Zuletzt bearbeitet:

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
27.507
Jo, das mit dem Ofen ist äußerst unprofessionell. Das kann gut gehen, aber eben auch vieles kaputt machen. In das Gerät würde ich nichts mehr investieren.
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.349
Hallo erstmal an die große Mac Community ich stelle mich zu meinem ersten Beitrag kurz vor;

Ich bin 23 Jahre und komme aus Österreich, besitze nur ein Apple Produkt mit dem ich derzeit leider ein Problem habe und ich hoffe das hier eine super Community herrscht wie es auch in vielen anderen Foren vorzufinden ist.

Einleitung
Ich habe mich durch die derzeitigen Probleme meines Mac's (Early 2011, A1382) schon relativ gut durch viele Foren
Du hättest das Gerät am besten in einen Fachbetrieb gebracht der für kleines Geld mit richtigen Werkzeug auf Bauteilebene repariert.
Das kostet in der Regel ca.200-300 € ohne Festplatte, ohne Display, falls defekt - ansonsten fast Egal was daran wirklich defekt ist.
"Ofen" ist keine Reparatur sondern Pfusch auf höchster Ebene. Punkt.

Brauchbare Reparaturbetriebe werden in den gleichen Foren immer wieder genannt.

Ein "neuer" Akku kann genau so gut auch schon Jahre im Regal gelegen haben und ist dann mit Sicherheit damit neu.
Die farbige LED-Anzeige ist eben eine Anzeige, mehr nicht, keine Aussage über den wirklichen Zustand der Batterie.

Ein A1382 gibt es m.W.n nicht.

https://de.ifixit.com/Anleitung/Mac...pannungsversorgungs-Platine)+austauschen/5922
https://de.ifixit.com/Anleitung/MacBook+Pro+(15+Zoll+Anfang+2011+Unibody)+Akku+Austausch/5889