1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mac G3bw geht nicht mehr an!!!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von girasole, 17.05.2005.

  1. girasole

    girasole Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo an alle,

    ich habe ein Problem mit meinem (gruenen) G3. Seit ein paar Tagen laesst er sich einfach nicht mehr anschalten...sowohl an der "Tastatur-Power-Taste", als auch an der "Power-Taste" am Mac selber nicht. Er zeigt gar keine Reaktion, wie wenn die Stromzufuhr nicht da waere. Das ist aber der Fall, das habe ich bereits alles 1000 mal gecheckt. Ich bin ratlos... :(

    Hatte jemand schon das gleiche Problem, oder kann mir vielleicht helfen.

    Danke!
    Girasole
     
  2. SirJoker

    SirJoker MacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Ich hatte so was zwar noch nicht aber ich tippe auf das Netzteil. Da er ja an zwei unterschiedlichen Stellen nicht mehr reagiert: Powerschalter und Tastatur (USB?).
     
  3. girasole

    girasole Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Ja, die Tastatur laeuft ueber USB.
    Kann das Netzteil einfach so ueber Nacht kaputt gehen?

    lg
    girasole
     
  4. Mr. D

    Mr. D MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Ist vielleicht die Puffer-Batterie auf dem Motherboard leer?
     
  5. girasole

    girasole Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Mr.D,
    hmmm...gute Frage....wie kann ich das feststellen?

    lg
    girasole
     
  6. Mr. D

    Mr. D MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Durchmessen, ob noch genug Saft drauf ist. Oder eine Batterie aus einem anderen Mac nehmen und gucken, ob er damit läuft. Der Rechner ist ja schon älter, sodass das durchaus sein kann.
     
  7. girasole

    girasole Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    gut...dann werde ich das mal ausprobieren...danke.

    lg
    girasole
     
  8. girasole

    girasole Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    also, so wie es ausschaut, lag es tatsaechlich an der Puffer-Batterie auf dem Motherboard.
    Danke Mr.D fuer den Tip...da waere ich, glaube ich, nicht draufgekommen... ;)


    lg
    girasole