m-audio firewire 410 wird an iMac Core 2 Duo nicht erkannt

  1. mrelan

    mrelan Thread StarterMacUser Mitglied

    Mitglied seit:
    26.06.2005
    Beiträge:
    685
    Zustimmungen:
    0
    Hallo,
    hab das m-audio firewire 410 seit über einem Jahr ohne Probleme am Powerbook 12" laufen.
    Jetzt: neuer iMac Core 2 Duo, neueste Intel-Treiber von m-audio installiert (für version 10.4.6, vielleicht ist das auch schon das problem), aber das Gerät wird nicht erkannt.
    Ich bin genau nach Anleitung vorgegangen, also erst installieren, dann ausschalten, dann anschließen, dann anschalten... nichts. Es gibt die Fehlermeldung, daß das Gerät nicht gefunden wurde.
    Jemand eine Idee außer auf eine Treiberversion für 10.4.7 warten?
    Danke!
    Cheers
     
    mrelan, 27.09.2006
  2. rbroy

    rbroyMacUser Mitglied

    Mitglied seit:
    08.10.2004
    Beiträge:
    2.412
    Zustimmungen:
    262
    rbroy, 27.09.2006
  3. elastico

    elasticoMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    5.050
    Zustimmungen:
    77
    Iiih - ich habe auch das FW410 (auch am PB 12") und habe ebenfalls einen iMac mit Core2Duo bestellt.

    Bitte schildere hier weiter Deine Erfahrungen und ob Du es zum Laufen gebracht hast. Mein iMac ist noch nicht da - sonst würde ich jetzt wohl direkt mitsuchen/-probieren
     
    elastico, 27.09.2006
  4. mrelan

    mrelan Thread StarterMacUser Mitglied

    Mitglied seit:
    26.06.2005
    Beiträge:
    685
    Zustimmungen:
    0
    Alles klar, kann Entwarnung geben. Eine Version für 10.4.7 ist draußen, und sie funktioniert auch mit 10.4.8 bei mir.
    Danke euch!
     
    mrelan, 01.10.2006
  5. elastico

    elasticoMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    5.050
    Zustimmungen:
    77
    Ah super! Mein iMac ist nämlich heute gekommen :D - Morgen kommt die Peripherie an die Reihe - und somit auch das FW410. Dann lade ich mal die Version für 10.4.7.

    So - ist installiert und läuft prima!
    Was mir aufgefallen ist: Wenn ich als Ausgabe das FW410 aktiviert habe, dann regeln die Laut/Leisetasten auf der Tastatur dennoch die internen Speaker. An meinem PowerBook G4 ist das anders - da wurde dann die Lautstärke vom FW410 geregelt.
    Stört mich aber nicht sonderlich.
     
    elastico, 02.10.2006
Die Seite wird geladen...
Ähnliche Themen - audio firewire iMac
  1. Danilson
    Antworten:
    2
    Aufrufe:
    1.208
    Danilson
    25.06.2011
  2. kickboard2000
    Antworten:
    4
    Aufrufe:
    2.438
    Clemens49
    05.05.2011
  3. Ysuran
    Antworten:
    3
    Aufrufe:
    790
    LosDosos
    08.05.2009
  4. @venture
    Antworten:
    8
    Aufrufe:
    3.613
    count von count
    14.07.2008
  5. marvin21
    Antworten:
    14
    Aufrufe:
    898