Logitech MX Keys mit Mac - Taste vertauscht

Toomai

Mitglied
Thread Starter
Registriert
02.02.2013
Beiträge
99
Hallo,
die Logitech MX Keys illuminated kennen ja sicherlich einige von euch. Das ist die Variante, die für Mac sowie Windows konzipiert ist.

Mein Problem: die Taste "< bzw. >" ist vertauscht mit der "^ bzw. °" Also wenn ich die Taste linksoben drücke kommt: "<", dieses Symbol ist ja auf der Taste rechts neben der Shift-Taste abgebildet. Eben diese Taste (rechts neben Shift) erzeugt folgendes Zeichen: "^"

Hat noch jemand mit der MX Keys diesen Fehler?
Ist es womöglich ein Werksfehler?

Danke für eure Hilfe!
 

Toomai

Mitglied
Thread Starter
Registriert
02.02.2013
Beiträge
99
Die Logitech-Software hast du aber drauf, oder?

Ja die Logitech Options habe ich drauf.
Habe auch schon den Logi Support kontaktiert, sie meinte es sei ein allgemeines Problem. Mir ist zudem aufgefallen, dass alle Sonderzeichen, die mit Alt und eweiliger Taste aufgerufen werden nicht mit den gedruckten Tasten zusammenpassen. Vielleicht sind sie nur für WIndows.
Aber das mit dem ^ < sollte schon nicht falsch sein.
 

Toomai

Mitglied
Thread Starter
Registriert
02.02.2013
Beiträge
99
Meine Frage hat sich beantwortet:

Das Tastaturlayout auf ANSI (USA und andere Länder) umgestellen - dann funktioniert es
 

MeMaMo

Neues Mitglied
Registriert
23.02.2021
Beiträge
10
Ich hatte ein ähnliches Problem bei der Nutzung von iOS Catalina und BigSure und Windows 10. Bei Windowsnutzung waren bei mir diese Tasten vertauscht. Um nicht in diese Problem zu kommen ist es wichtig die Tastatur auf das jeweilige BS zu pairen. Wenn mann mit iOS arbeitet und die MX Keys damit verbunden sind, dann drückt man FN + O für drei Sekunden. Mit WIN macht man das ganze Spiel mit FN + P.
 

MeMaMo

Neues Mitglied
Registriert
23.02.2021
Beiträge
10
Meine Frage hat sich beantwortet:

Das Tastaturlayout auf ANSI (USA und andere Länder) umgestellen - dann funktioniert es

Bekommst du aber dann nicht das Problem das ÄÖÜ nicht mehr gehen, Z und Y vertauscht werden und die Sonderzeichen wie Backslash auf US Layout springen, obwohl du mit einem DE Layout arbeitest?
 
Oben