Logitech MX 700: Probleme mit Bildlaufgeschwindigkeit

  1. Ogilvy

    Ogilvy Thread Starter MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Logitech MX 700: Probleme mit der Bildlaufgeschwindigkeit

    Hallo MacUser,

    mein Problem ist folgendes:

    Ich verwende die Mehrtastenmaus
    MX 700 von Logitech. Diese hat ja über-
    und unterhalb des Scrollrades eine
    Schnell-Bildlauftaste.

    Diese Funktion kann man auch wunderbar
    über den Logitech Device Manager in
    den Systemeinstellungen konfigurieren.
    Die Bildlaufgröße ist für beide Tasten
    auch auf „groß“ (höchste Einstellungsmöglichkeit)
    gesetzt. Trotzdem ist die Geschwingkeit
    spürbar geringer als sonst.

    System: 10.4.4
    Logitech Device Manager 1.6.2 (neueste Version)



    Danke und Gruß
    Ogilvy
     
    Ogilvy, 05.02.2006
    #1
  2. Junior-c

    Junior-c

    Was meinst du? Geringer als was? Läuft sie nur in manchen Applikationen langsamer als in anderen? Oder meinst du damit langsamer als unter Windows?

    Ich verwende eine MX500 und mir ist aufgefallen, dass es auf die Applikationen ankommt. Z.B. ist der Bildlauf bei Safari schneller als bei Camino. Warum? Keine Ahnung. Aber IMHO sind das Kleinigkeiten die man akzeptiert, wobei mich das auch nie großartig gestört hat.

    MfG, juniorclub.
     
    Junior-c, 05.02.2006
    #2
  3. Ogilvy

    Ogilvy Thread Starter MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Hallo juniorclub,

    schneller als sonst :D

    Nee, mal im Ernst. Ich hab das Problem schon
    seit langem, kann dir also auch nicht mehr sagen,
    seit welchem System. Es ging auf jeden Fall mal
    schneller.

    Die Geschwindigkeit dieser beider Tasten, ist
    zumindestens in den Programmen die ich einsetze,
    überall gleich langsam. Das Mausrad ist sogar
    schneller bzw. gleich schnell.

    Meine Hoffnung ist die, dass jemand genau das
    gleiche Problem hat wie ich.
     
    Ogilvy, 05.02.2006
    #3
  4. Junior-c

    Junior-c

    Mein Mausrad ist auch schneller. War aber schon von Anfang an so (bin bei Panther eingestiegen). Seitdem hat sich nichts geändert. Vielleicht störts mich deshalb nicht. War ja schon immer so... :p

    MfG, juniorclub.
     
    Junior-c, 05.02.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - Logitech Probleme Bildlaufgeschwindigkeit
  1. Kacknasae
    Antworten:
    7
    Aufrufe:
    2.196
    marinus111
    14.04.2016
  2. Rusty Cooper
    Antworten:
    2
    Aufrufe:
    1.713
    Rusty Cooper
    18.01.2012
  3. 123mac
    Antworten:
    0
    Aufrufe:
    310
    123mac
    12.05.2010
  4. linuxjoern
    Antworten:
    0
    Aufrufe:
    443
    linuxjoern
    08.02.2010
  5. voiddefine
    Antworten:
    3
    Aufrufe:
    1.563
    b0ng0
    11.02.2011