Logitech MX 510 am Mac

johnmclane2000

Mitglied
Thread Starter
Registriert
12.10.2004
Beiträge
568
Hallo benutze eine Logitech MX 510 an einem Macbook.


Mein Problem, obwohl in den Systemeinstellungen bereits auf maximal mögliche Zeigerbewegung eingestellt wurde ist die Bewegung des Mauszeigers immer noch sehr langsam.

Gibt es keine Mausbeschleunigung?

Gibt es eine Möglichkeit die Mausbewegung zu erhöhen?

Vernünftiges arbeiten ist so schlecht möglich. Es fühlt sich an als würde man die Maus durch zähen Schlamm ziehen, wenn ihr wisst was ich meine.

Jemand eine Idee?

Gruß

John
 

mcbook

Mitglied
Registriert
21.05.2006
Beiträge
359
SUFU !

gabs schon zig mal und ich bin erst seit ein paar monaten mitglied des boards
 

mcbook

Mitglied
Registriert
21.05.2006
Beiträge
359
schon möglich

ich lese aber viele themen hier und diese frage hab ich schon sicher 10 mal gehört

ich will ja garnich in die suche schauen wie viel da drin steht



aber jeztz btt:

ich hab gelesen das du es in der console einstellen kanst
sonst gibts auch noch programme
einfach mal auf versiontracker.com guggen

hier such dir was raus :

http://versiontracker.com/php/searc...=search&str=mouse&srchArea=macosx|osx&x=0&y=0

siehe MouseZoom 2.2
 

johnmclane2000

Mitglied
Thread Starter
Registriert
12.10.2004
Beiträge
568
Ich bin erstaunt das ich zusätzliche Software für sowas einfaches wie eine USB Maus benötige. Und das OS X das nicht schon on board regeln kann. Unter windows hatte ich nie Probleme.

USB Overdrive hat keinen Effekt. Ich versuche mal steer mouse.
 

johnmclane2000

Mitglied
Thread Starter
Registriert
12.10.2004
Beiträge
568
Steer mouse: Ein zweischneidiges Schwert.

Die Mausgeschwindkeit lässt sich erhöhen aber nur auf Kosten der Auflösung. Was man auch deutlich merkt.

Außerdem verliert man alle Einstellungen aus dem Logitech Resourcecenter.

Will Apple die Leute auf diese Weise zwingen ihre Mäuse zu benutzen?

Nun gut, vielleicht liegt es ja nur an meinen Mac, da andere Leute anscheinend weniger Probleme haben.

Vernünftig arbeiten kann ich aber so nicht...

frustriert

John
 

Itekei

Aktives Mitglied
Registriert
11.11.2003
Beiträge
5.080
Habe eine Logitech MX518, die wird von diesem LCC nicht unterstützt. Habe deswegen USBOverdrive am Start, mit dem ich meine Maus wunderbar konfigurieren kann und sie auch wie ein Blitz über den Screen huscht :)
 

johnmclane2000

Mitglied
Thread Starter
Registriert
12.10.2004
Beiträge
568
Oh mein Gott. Obwohl ich steer mouse und USB overdrive deinstalliert habe lassen sich die Einstellungen nicht wieder rückgängig machen.

Das Logitech Resource Center erkennt kein Logitechgerät mehr...

Auch nicht nach Neustart. Auch nicht nach neuer Installation des Rescource Centers. Die Maus ist jetzt noch unbenutzbarer als vorher...

DOH!


Ok bevor mir der Kragen platzt lass ich es und baue meinen Windowsrechner wieder auf...


/)&)/%)/$($§)====/()&/($&§%&"
 

Itekei

Aktives Mitglied
Registriert
11.11.2003
Beiträge
5.080
johnmclane2000 schrieb:
/)&)/%)/$($§)====/()&/($&§%&"
Jetzt atmest Du erst mal ein paar Minuten in eine Papiertüte bevor Du uns hier zusammenklappst :D Deinstallier den ganzen Krempel mal richtig indem Du im Finder in das Suchfeld mal die Namen der Applikationen reinklopfst. Jetzt löschst Du alle Dateien, die mit den Applikationen in Verbindung gebracht werden können. Das dusselige LCC lässt sich mW nur so deinstallieren. Jetzt installiert eine der drei Applikationen, von der Du Dir entsprechenden Erfolg versprichst. Ich habe Dir USBOberdrive ans Herz gelegt. Was mit meiner MX518 geht, muss doch auch mit Deiner MX510 möglich sein :)
 
Zuletzt bearbeitet:

zwosh

Mitglied
Registriert
10.10.2005
Beiträge
56
meine mx510 funzt astrein am G4, ohne was installiert zu haben.
 

Killerhund

Aktives Mitglied
Registriert
24.09.2005
Beiträge
1.572
zwosh schrieb:
meine mx510 funzt astrein am G4, ohne was installiert zu haben.
meine funzt auch, mit dem LCC, und in den systemeinstellungen kann ich auch wunderbar die "zeigerbewegung" verändern und veränderte einstellungen sind auch deutlich spürbar
 

Ben-1512

Mitglied
Registriert
11.03.2005
Beiträge
911
zwosh schrieb:
meine mx510 funzt astrein am G4, ohne was installiert zu haben.

Jep, kann ich nur bestätigen. Hab meine am Mini G4 angeschlossen und bin seit nun 2 Jahren glücklich und zufrieden.
Ach ja, hab nur das Logitech Control Center installiert, sonst nix.

Ben.
 
Oben Unten