Logic 8 Pro - Rewire - Polyphonie geht flöten

kevinp

Mitglied
Thread Starter
Mitglied seit
23.07.2008
Beiträge
220
Nabend!

Habe mir nun die Studentenversion von Logic 8 Studio zugelegt. Und nun am zweiten Tag fang ich schon an zu verzweifeln. Habe Reason per ReWire in einen leeren Song eingebunden und will eine Violine aus dem NNXT einspielen. Hab das also gemacht, in Logic aufgenommen.
Nun verhält sich das ganze aber so, wenn ichs abspiele:
Es wird nur der erste Ton abgespielt.

Da wo in der Piano Roll der zweite Ton ist (der erste wird dann immernoch gehalten, der zweite kommt dazu -> zwei Töne) kommt kein "Note On" bei Reason an. Wenn ich den Channel scharf schalte und mit meinem Keyboard zwei Noten gleichzeitig spiele, klappts.

So, nun hab ich folgendes beobachtet:
Die erste Note fängt bei "1 1 1 1" an und ist 6 0 0 0 lang. Die zweite 3 1 1 1 und 4 0 0 0 lang. Wenn ich die gesamte Region nun einen Takt nach rechts verschieben funktionierts!! Jedoch ist das dann natürlich zu spät...

Hier nen Link zu dem Screenshot in dem es NICHT funktioniert:
http://www.blutige-rose.de/sagmal-logic.png
 

drums

Aktives Mitglied
Mitglied seit
01.05.2006
Beiträge
3.288
Von einer Violine zur Flöte?
Muss ja schlimm klingen :nono:
:hehehe:
 

rbroy

Aktives Mitglied
Mitglied seit
08.10.2004
Beiträge
2.414
Es ist bei Logic leider ungeschriebenes Gesetz, ein Projekt nicht bei 1111 beginnen zu lassen, da dann Midi-Events verschluckt werden. Dies soll sich angeblich mit dem Update auf 8.0.2 gebessert haben. Kam mir bislang auch so vor.
 

kevinp

Mitglied
Thread Starter
Mitglied seit
23.07.2008
Beiträge
220
Habe Version 8.0.2 (neueste durch Software-Update) :(

Und ja, es klingt schlimm *g*

Vor allem ist das eigentlich das einfachte, was mit Logic/Reason geht. Vier Midinoten abspielen. Und das geht nicht? Schwach, Logic, sehr schwach. :(
 
Oben