linux treiber für bcm4328

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von moegeler, 27.12.2006.

  1. moegeler

    moegeler Thread Starter MacUser Mitglied

    Beiträge:
    476
    Zustimmungen:
    0
    Mitglied seit:
    16.10.2002
    Ich habe ein iMac Core2Duo.
    Vor ein paar Wochen habe ich Ubuntu installiert, komme aber nicht per WLan ins Netz, weil es noch kein Treiber für die Airportkarte gibt (Broadcom 4328).
    Per NdisWrapper, krieg ich es auch nicht zum laufen... Irgendwie erkennt ubuntu mein WLan Karte, weist aber kein device zu...
    Gibts schon irgendeine Linux Distri, die schon die Broadcom Karte unterstützt???
     
  2. metropol

    metropol MacUser Mitglied

    Beiträge:
    1.057
    Zustimmungen:
    34
    Mitglied seit:
    07.03.2005
    Hi,
    hast Du Dir das hier schon mal angesehen? Ich habe vor Ubunto wie hier angegeben auf mein Powerbook zu packen. Hatte leider noch keine Zeit!

    Aber ein Broadcom Treiber scheint doch dabei zu sein.
     
Die Seite wird geladen...

Diese Seite empfehlen