LinkSYS Wireless Repeater HILFE

  1. Dennz2012

    Dennz2012 Thread StarterMacUser Mitglied

    Mitglied seit:
    05.11.2003
    Beiträge:
    522
    Zustimmungen:
    3
    Hi!

    Ich habe ein Problem. Und zwar habe ich einen 54MBit Router von netGear und einen 54MBit Repeater von LinkSYS (bei Cyberport gekauft).
    Ich habe in meinem Router keinerlei Sicherungen wie WPA etc. zur Zeit drin.Daran kanns nicht liegen. Wenn ich den Repeater zb. unten im Haus in die Steckdose stecke und ihn einschalte leuchtet alles richtig. Mein PowerBook erkennt ihn sogar und sagt das er wieder volle 54MBit/s bringt.Ich kann ihn auch connecten, aber ich komme nie auf eine Internetseite. Das gleiche ist bei einem Windows auch. ich kann ihn auch connecten ,komme aber nur auf ihn selber drau (zum einrichten), aber ins Internet nicht.Obwohl er doch über meinen Router ins NET gehen soll normalerweise.
    ich weiss nur, das mein Router die 192.168.0.1 hat (255.255.255.0) und der Repeater die 192.168.1.240(255.0.0.0)! Kanns nicht schon daran liegen?Falsche Subnetzmaske oder so? Ich weiss echt nicht mehr weiter. Hoffentlich kann mir wer helfen...

    Vielen Dank und viele Grüße
     
    Dennz2012, 19.05.2005
  2. Olrik

    OlrikMacUser Mitglied

    Mitglied seit:
    20.05.2004
    Beiträge:
    343
    Zustimmungen:
    0
    Re:

    Ja es liegt an der 1 in der Repeater Config er befindet sich in einem anderem SUB Netz musst die 1 zur einer null ändern.Aber pass auf das die IPs nicht doppelt vergeben sind.Und die Netmask 255..... muss auch gleich sein.
     
    Olrik, 20.05.2005
Die Seite wird geladen...
Ähnliche Themen - LinkSYS Wireless Repeater
  1. nelaDome
    Antworten:
    0
    Aufrufe:
    303
    nelaDome
    03.02.2009
  2. mbimac
    Antworten:
    4
    Aufrufe:
    551
    Desmotron
    23.10.2008
  3. Fabi87
    Antworten:
    1
    Aufrufe:
    647
  4. uteschnute
    Antworten:
    0
    Aufrufe:
    395
    uteschnute
    04.01.2007
  5. Schädel
    Antworten:
    0
    Aufrufe:
    464
    Schädel
    14.04.2005