Libre Office installieren

Diskutiere das Thema Libre Office installieren im Forum Office Software.

  1. reinhi

    reinhi Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    Mitglied seit:
    11.10.2007
    Hallo,

    Seit Jahren installiere ich Programme selbst auf meinem Mac mini, OS Mojave 10.14.1. Heute hatte ich mir LibreOffice 6.1.3 runtergeladen, die *.dmg-datei auf dem Desktop geöffnet, und das LibreOffice-Icon aus dem neu geöffneten Fenster auf den Ordner Programme gezogen. Nach ca. 5 Minuten Wartezeit - es wird kein Hinweis eingeblendet, dass LibreOffice vielleicht installiert wurde - schaue ich im Ordner Programme nach und entdecke nur ein weißes Icon (Alias) von LibreOffice.

    Nach dem Doppelklicken auf das weiße Icon öffnet sich ein kleines Fenster "LibreOffice" überprüfen, was dann gefühlt 5 Minuten dauert - ja, mein Mac mini ist nicht mehr der Jüngste - und danach erscheint dann die Frage, ob man die aus dem Internet geladene App wirklich öffnen möchte. Nach Drücken auf Öffnen öffnet sich LibreOffice auch und man kann arbeiten. Dann beende ich LibreOffice, rufe es erneut durch Drücken des weißen Alias auf und es öffnet sich wieder die *.dmg-Datei, was dann wieder erst zur Überprüfung führt.

    Irgendwie ist das Programm wohl nicht korrekt installiert, oder? Ich meine, ich habe dieses Verhalten erst seit dem Umstieg auf Mojave.

    Besten Dank im Voraus für etwas Erhellendes.

    Viele Grüße

    /Reinhard
     
  2. macwuff

    macwuff Mitglied

    Beiträge:
    1.102
    Zustimmungen:
    74
    Mitglied seit:
    21.05.2005
    Lade dir über den App Store "LibreOffice Vanilla" herunter - Version 6.0.2 mit nicht feststellbarem Unterschied
     
  3. Schiffversenker

    Schiffversenker Mitglied

    Beiträge:
    8.988
    Zustimmungen:
    2.447
    Mitglied seit:
    25.06.2012
    Lösche das Alias und ziehe das Programm nochmal mit der Maus in den Programmordner. Nicht ins Dock und sicherheitshalber auch nicht auf das Alias des Programmordners auf dem Installations-Image.
    Vielleicht hattest du irgendwie eine Zusatztaste gedrückt gehalten.
     
  4. Haskelltier

    Haskelltier unregistriert

    Beiträge:
    570
    Zustimmungen:
    1.330
    Mitglied seit:
    16.08.2017
    Ich würde den Alias löschen und die App erneut aus dem Image in den Programmeordner kopieren. Um sicherzugehen kannst du das auch mit Cmd + c und Cmd + v erledigen.
     
  5. reinhi

    reinhi Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    Mitglied seit:
    11.10.2007
    Hallo Schiffversenker und Haskelltier,

    Prima, das wars, jetzt ist alles OK. Danke für die kompetente Hilfe.

    Viele Grüße aus dem Rheinland

    /Reinhard
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...