Lexmark X83

Dieses Thema im Forum "Peripherie" wurde erstellt von maclooser, 17.10.2002.

  1. maclooser

    maclooser Thread Starter MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    Hallo liebes Forum.
    Vielleicht bin ich ja der einzige, der einem solchen Gerät den Vorzug gibt, aber mal sehen.
    Unter 10.1.5 und 9 habe ich mit dem Teil keinerlei Probleme, es funktioniert alles so, wie es soll. Schön!
    Wir haben aber seit Ende August einen Jaguar. Apple und Lexmark ganz dicke da, nur der Drucker druckt nicht, der ist nicht da! Scannereinheit funktioniert.
    Neuinstall System, Neuinstall x 83 (sogar mit Handbuch)-> Printcenter und anmelden, dann Fehler -1. USB Port wechseln- Kabel wechseln, System -1.
    Ich bin mit meinem Latein am Ende, vielleicht weiß eine(r) von Euch Rat. Nur immer von Firewire und 10.1.5 starten möchte ich auch nicht.
    Ach ja, auf er deutschsprachigen Hotline war nach 10 min Musik auch nichts zu erfahren. :confused::(
     
  2. newmedia

    newmedia MacUser Mitglied

    Beiträge:
    340
    Zustimmungen:
    0
    MacUser seit:
    04.02.2002
    CUPS verändert die Welt. Wohl auf neue Treiber warten müssen...

    :rolleyes:
     
  3. maclooser

    maclooser Thread Starter MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    sch on gedacht, naja; harren wir der dinge, die da kommen!
    Danke @newmedia
     
  4. newmedia

    newmedia MacUser Mitglied

    Beiträge:
    340
    Zustimmungen:
    0
    MacUser seit:
    04.02.2002
    Hab nen Xerox, der unter 10.2 nur noch schwarze Seiten ausdruckt. Hersteller denkt auch gerade drüber nach, woran es liegen könnte...

    ;-(
     
  5. maclooser

    maclooser Thread Starter MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    und es geht doch!

    Oh großer Manitou *tanz*.
    "gimp-print-4.2.3-0" ist die Lösung meines Problemes gewesen. Vielleicht sollte man Lexmark schreiben; ach was*freutanz*



    das Forum reicht *schlechtwerdvordreh*




    zu finden über defekter Link entfernt





    ps.: ich weiß, ich geh normalerweise zum Lachen in den Keller; kommt nicht mehr vor;)
     
Die Seite wird geladen...

Diese Seite empfehlen