Lexmark X3330 langsam unter Mac OS

Dieses Thema im Forum "Peripherie" wurde erstellt von Nauna, 13.09.2006.

  1. Nauna

    Nauna Thread Starter

    Hallo!

    Ich fürchte ich habe ein etwas seltsames Problem. Ich habe schon etwas länger einen Lexmark X3330 Drucker und finde es seit anfang an langsam das er WIRKLICH lange zum drucken braucht. Jetzt hab ich ihn mehr oder weniger durch Zufall an einem Windows Rechner gebraucht und installiert und siehe da - so schnell hab ich noch nie den etwas drucken gesehen.
    Was kann da falsch laufen? Das kanns doch nicht sein das ich während des druckens von drei Seiten einen Kaffee trinken gehen kann. :rolleyes:

    Hoffe irgendwer kann mir helfen, das bringt mich langsam wirklich zur Verzweiflung. :(
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Nauna,

    welches OS? Welcher Mac?

    Fragt Jürgen
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Liegt vielleicht an den schlechten Mac-Treibern.

    MfG
    MrFX
     
  4. Nauna

    Nauna Thread Starter

    @JürgenggB
    Ich benutze 10.4.7 und einen G5 IMac mit 1.5GB RAM...

    @MrFX
    Das könnte natürlich sein. :( Nur glaube ich zu wissen das der Händler der mir den Mac verkauft hat mir den Drucker empfohlen hat... Wenn das doch das Problem ist, ganz ehrlich, warum schafft es Lexmark für Windows was gescheites zusammen zu bekommen aber für Mac OS nicht??
     
  5. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Nauna,

    der Lexmark hat eh nicht den besten Ruf!
    Aber vielleicht kannst Du Dein Problem lösen.
    Sehe mal auf der System-DVD nach den
    Gimp + Gups-Treibern, eventuell sind sie dort
    vorhanden. Um diese zum Laufen zu bekommen,
    muss allerdings X11 installiert sein (ebenfalls auf
    der System-DVD).

    Nachträglich installieren kannst Du mit Pacifist.

    www.charlessoft.com

    Gruss Jürgen
     
  6. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Seit wann muß für Gimp-Print X11 installiert sein?

    MfG
    MrFX
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005

    Hi MrFX,

    sollte es nicht so sein, dann entschuldige ich mich!:)

    Aber bei mir unter OSX4.7 hat Gutenprint das Fehlen
    von X11 angemeckert! Wieso?

    Gruss Jürgen
     
  8. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Hm, davon hab ich noch nie was gehört...
    Hab jetzt auf die Schnelle auch nix gefunden auf der Gutenprint-Homepage...

    Und danach ging's dann?

    MfG
    MrFX
     
  9. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo MrFX,

    genau! Warum weiss ich auch nicht!
    werde dies aber am Wochenende mal
    bei einer Neuinstallation von OSX 3.9
    auf dem zweiten Rechner beobachten.

    Gruss Jürgen

    NS: Mein G4 MDD spinnt im Moment so
    wie so!!!
     
  10. Nauna

    Nauna Thread Starter

    Ähm, ich hab das GimpPrintPrinterDrivers.pkg auf der DVD gefunden und nochmal installiert, aber was genau soll ich nun damit machen? Ich weiß gar nicht ob der Drucker von Haus aus eigentlich erkannt wird, ich habe das immer mit der beiligenden CD vom Drucker gemacht. Also vorher installiert - dann angesteckt.

    Klärt mich bitte mal auf. :confused:

    Und danke schon mal für die Hilfeversuche. :)
     
Die Seite wird geladen...

Diese Seite empfehlen