Lexmark druckt Bilder nicht!

Dieses Thema im Forum "Peripherie" wurde erstellt von froh, 14.10.2005.

  1. froh

    froh Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    22.06.2004
    hallo,

    hab da mal n problem:
    wenn ich dokumente (quark, pagemaker...) mit Bildern (eps,tiff,usw.) direkt auf meinen
    lexmarkt optra s1255
    ausdrucken möchte,druckt er mir nur hyroglyphen(?) incl. folgender fehlermeldung:
    "error detected from picture-box, error: ioerror, offendingcommand: filter"

    ich arbeite mit os 9.2.

    der lexmarkt ist als netzwerkdrucker (direkt am switch) eingerichtet
    und hat einen speicher von 32 MB, hab diesen auch in der druckerkonfiguration ausgewählt.
    jedoch in der druckerinformation zeigt er mir einen arbeitsspeicher von 0 MB und einen verwendeten speicher von 887 kb an.
    scheint als wird der druckerinterne speicher nicht erkannt...??

    ach so, vom pc funktioniert alles wunderbar.



    hoffe mir kann jemand helfen.

    froh
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Die aktuellste PPD hast du aber installiert?

    MfG
    MrFX
     
  3. froh

    froh Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    22.06.2004
    ja. hatte mir die neuseste ppd ausm www runtergeladen.
    ich hatte auch nie probleme mit dem drucker.
    das problem trat quasi von heute auf morgen auf...

    von ost nach west..

    :-/
     
Die Seite wird geladen...

Diese Seite empfehlen