Lexmark 9350 WIFI

Diskutiere das Thema Lexmark 9350 WIFI im Forum Netzwerk-Hardware

  1. tigeros

    tigeros Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    15.04.2008
    Gutren Tag,

    riesige Probleme habe ich mit meinem MacBook 10.4.11
    und dem obigen Drucker.

    Ich möchte den an`s WLan-Netz anbinden.
    Dazu nutze ich ein Speedport W900V.

    Bitte Hilfe!
    Fehlermeldung immer: Accsesspoint konnte nicht gefunden werden.

    Ich habe jetzt alles tausendmal versucht.
    theoretisch funktioniert das garantiert!

    Hat das jemand scheinmal gemacht???


    Dankeschön.
     
  2. Stargate

    Stargate Mitglied

    Beiträge:
    8.251
    Zustimmungen:
    894
    Mitglied seit:
    27.02.2002
    >theoretisch funktioniert das garantiert!

    Die MAC-Adresse des Druckers im MAC-Filter des Speedport eintragen.

    Dem Drucker eine feste IP-Adresse aus dem Netzwerkbereich des
    Speedport zuweisen. Ansonsten suchst du den Drucker bei jedem Systemstart neu.

    Die gegebenen WLAN-Parameter benutzen, gleicher Netzwerkname im Drucker einstellen, gleicher Funkkanal, gleiche Art der Verschlüsselung, gleiches Passwort.

    Eventuell muss der Speedport auch mal neu gestartet werden..

    Der Drucker wird vielleicht auch nur 802.11b beherrschen. Keine Ahnung.
    Wenn dein Speedport auf 802.11g only steht, geht es halt eben auch nicht.
     
  3. samuelE

    samuelE Mitglied

    Beiträge:
    181
    Zustimmungen:
    16
    Mitglied seit:
    29.12.2006
    ich hab den Drucker auch und hatte am Anfang auch Probleme, aber wenn man ganz genau die Schritte in der Mac Kurzanleitung befolgt, klappt des schon! Davor noch mal den Drucker zurücksetzten!
     
  4. nikohh

    nikohh Mitglied

    Beiträge:
    467
    Zustimmungen:
    10
    Mitglied seit:
    05.10.2003
    Klappt es nun? Bei mir nicht.

    In 10.5.2 wird der Drucker leider nicht hinzugefügt und die Online Software für 10.5.x bei www.lexmark.de lässt sich wegen "fehlen einer Komponente" nicht starten. In Bonjour wird nur Drucker "unknown" gelesen.

    Hat jemand einen Tipp für den neuesten Treiber des Lexmark X9350?
     
  5. samuelE

    samuelE Mitglied

    Beiträge:
    181
    Zustimmungen:
    16
    Mitglied seit:
    29.12.2006
    Ich benutze 10.5.2 und damit es bei mir lief, musste ich den Drucker erstmal zurücksetzen dann wie in der kurzanleitung beschrieben mit airport direkt verbinden, die nötigen einstellungen fürs lokale netzwerk einstellen, dann von www.lexmark.de den Treiber für Leopard runterladen, also treiberversion 1.0.1
    Wenn man damit installiert müsste es eigentlich klappen!
    Mit dem Webinstaller wird der Drucker automatisch installiert!
     
  6. nikohh

    nikohh Mitglied

    Beiträge:
    467
    Zustimmungen:
    10
    Mitglied seit:
    05.10.2003
    Bei mir hat das alles nicht geklappt. Daher habe ich das Lexmark-Gerät nun nach 20 frustranen verschiedensten Installationsversuchen gegen einen HP umgetauscht. Der HP C7280 war nach 10 min. vollständig betriebsbereit.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...