Benutzerdefinierte Suche

Lautsprecher unter WinXP

  1. gustavmega

    gustavmega Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2004
    Beiträge:
    1.615
    Zustimmungen:
    15
    Hallo,

    ich habe meine Lautsprechersystem an meinem Audioausgang angeschlossen und wenn das Lautsprechersystem aus ist, kann ich trotzdem was hören, aber unter MacOSX ist das nicht der Fall.
    Weiß jemand vielleicht woran es liegt?
     
    gustavmega, 19.05.2006
    #1
  2. StruppiMac

    StruppiMac MacUser Mitglied

    Mitglied seit:
    18.05.2006
    Beiträge:
    2.833
    Zustimmungen:
    39
    Das ist normal, da Bootcamp und XP auf Macs noch BETA ist
     
    StruppiMac, 19.05.2006
    #2
  3. KonBon

    KonBon MacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    Das liegt daran, das der interne Lautsprecher leider nicht deaktiviert wird (unter Windows) wenn du ein externes Soundsystem anschließt.
    Da muss du per Software die die Lautstärke auf 0 stellen.
     
    KonBon, 19.05.2006
    #3
  4. funkestern

    funkestern MacUser Mitglied

    Mitglied seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    ich bekomme aber noch nciht mal da einen externen ton. nur intern über die eigenen lautsprecher
     
    funkestern, 19.05.2006
    #4
  5. KonBon

    KonBon MacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    Stecker evtl. nicht tief genug drin?
    Oder evtl. irgendwelche Windowseinstellungen bzgl. der Soundausgabe falsch eingestellt?
     
    KonBon, 19.05.2006
    #5
  6. gustavmega

    gustavmega Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2004
    Beiträge:
    1.615
    Zustimmungen:
    15
    Stecker steckt richtig tief drin, aber welche Windowseinstellungen meinst Du?
     
    gustavmega, 19.05.2006
    #6
  7. Tafkaj

    Tafkaj MacUser Mitglied

    Mitglied seit:
    19.05.2005
    Beiträge:
    164
    Zustimmungen:
    5
    Unter Systemsteuerung gibt es einen Eintrag SigmaTel Audio - dort lässt sich so Manches einstellen...

    PEACE AND B WILD!
     
    Tafkaj, 22.05.2006
    #7
  8. bender|dnb

    bender|dnb MacUser Mitglied

    Mitglied seit:
    19.12.2004
    Beiträge:
    496
    Zustimmungen:
    4
    hallo,
    ich habe das gleiche problem...wenn ich meine kopfhörer einstecke bekomme ich sowohl sound über den kopfhöhrer als auch über die internen boxen...
    den SigmaTel eintrag in der systemsteuerung habe ich auch schon gefudnen...jedoch keine option die die internen lautsprecher ausschaltet....
    hat da inzwischen jemand eine lösung?
    mfg
    nik
     
    bender|dnb, 29.05.2006
    #8
  9. CoLux

    CoLux

    hab das gleiche Problem

    ..meine Feststellung:
    Im Windo0f leuchtet der Audio-Out wunderschön rot... das ist also der optische ausgang... also ist im Wind0of nur der optische aktiv ?!..
    => Ich brauch n Adapter für n optischen auf ne normale 3,5klinke ?!

    Grüß
    CoLux
     
    CoLux, 31.05.2006
    #9
  10. Tafkaj

    Tafkaj MacUser Mitglied

    Mitglied seit:
    19.05.2005
    Beiträge:
    164
    Zustimmungen:
    5
    Also, nach der Installation ist tatsächlich der digitale Ausgang aktiv - der lässt sich aber in der Systemsteuerung unter SigmaTel Audio auch deaktivieren (unter "Erweitert").
    Das Kabel bekommst du eigentlich überall (MM, Saturn etc.) die gibts entweder mit ADapter oder gleich mit dem passenden Stecker!

    PEACE AND B WILD!
     
    Tafkaj, 31.05.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Lautsprecher WinXP
  1. chrissi300
    Antworten:
    7
    Aufrufe:
    389
    PiaggioX8
    30.07.2014
  2. XXLfloflo
    Antworten:
    6
    Aufrufe:
    2.173
    Angel
    07.12.2012
  3. cologner
    Antworten:
    5
    Aufrufe:
    494
    cologner
    13.08.2007
  4. below
    Antworten:
    0
    Aufrufe:
    831
    below
    03.05.2007
  5. nurmac
    Antworten:
    2
    Aufrufe:
    924
    SirJoker
    22.02.2007