Latex und Fußnoten-Frage

  1. Apfelsurfer

    Apfelsurfer Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2004
    Beiträge:
    286
    Zustimmungen:
    1
    Hallo,
    ich habe ein kleines Problem bei der Latex-Fußnotenformatierung:

    - ich erstelle im Text mit \footnote{blabla} eine Fußnote, die auch fein durchnummeriert wird.
    - die Fußnote erscheint auch unter einer Linie mit der entsprechenden Nummer.

    aber:
    - Der Fußnotentext in der ersten Zeile "pappt" an der Nummer, während die zweite Zeile links eingerückt ist

    wenn ich nach \footnote in der geschweiften Klammer ein & eingebe, funktioniert es - aber beim Kompilieren spuckt mir TexShop einen Fehler aus. Den kann ich zwar mit Return einfach bestätigen und alles sieht so aus wie gewünscht mit Einzug, auch die erste Zeite. Ich hätte aber gerne den Fehler weg.

    Frage: Wie?

    Danke
    S
     
  2. *samantha*

    *samantha* MacUser Mitglied

    Mitglied seit:
    20.02.2003
    Beiträge:
    465
    Zustimmungen:
    11
    Fußnoten im Scrguide

    Da du leider kein Minimalbeispiel gibst, kann ich nur erraten, was genau das Problem ist.

    Der KOMA-Script-Guide (PDF), S. 98 sollte Dir weiterhelfen können.

    Dir noch einen schönen Sonntag!

    Sam
     
  3. braindub

    braindub MacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    1.396
    Zustimmungen:
    17
    Du musst den Befehl hier vor "begin document" setzen, also in die Präambel des Dokuments, siehe koma-Skript Guide Seite 96.

    \deffootnote{1.5em}{1em}{
    \makebox[1.5em][l]{\thefootnotemark}}
     
  4. Apfelsurfer

    Apfelsurfer Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2004
    Beiträge:
    286
    Zustimmungen:
    1
    Herzlichen Dank euch beiden, das probiere ich heute abend mal aus - es sieht so aus, als wäre das die Lösung!

    Gruß
    S
     
Die Seite wird geladen...