Latenz beim Giga-Studio

  1. wujack

    wujack Thread Starter MacUser Mitglied

    Mitglied seit:
    16.01.2005
    Beiträge:
    541
    Zustimmungen:
    0
    huhu

    ich arbeite eigentlich hauptsächlich mit dem mac und logic pro doch find ich die libary vom giga-studio einfach zu genial um sie auser Acht zu lassen.
    nur leider gibts das giga studo ja nur auf dem scheiss win und da liegt das prob.
    die win kiste ist eigtl recht gut p4 mit 3 gig und 1 gig ram nur die soundkarte ist total mies so ne creative 16 oder wat auch immer!
    jedenfalls mecker giga schon wenn ich es starte von wegen, dass ich keine compatible gsif card im system hab und ich es nur als rewire laufen lassen kann!
    schön und gut ich steuer es eh über cubase an doch hab ich eine totale latenz wenn ich die bänke per midi ansteuer.
    weiss jemand ob das an der karte liegt oder hab ich was falsch eingestellt ?
     
  2. barbour

    barbour MacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    256
    Zustimmungen:
    2
    Wenn Du es ernsthaft nutzen willst, kauf' Dir ne anständige Audiokarte.
    Saubere Audiokarte->Gute Treiber->Geringe Latenz.
    Davon abgesehen kannst du auch in Logic Pro die Gigafiles importieren und über den EXS spielen.
     
  3. wujack

    wujack Thread Starter MacUser Mitglied

    Mitglied seit:
    16.01.2005
    Beiträge:
    541
    Zustimmungen:
    0
    ja sehr geil habs gerad mit dem exs24 getestet und geht wunderbar ohne latenz usw ! super dann kann ich die winkiste ja jetzt endlich ganz wegwerfen ;)
     
Die Seite wird geladen...