last.fm ohne 10.4?/entpacker mit 10.1?

Dieses Thema im Forum "Mac OS" wurde erstellt von eskimo, 25.03.2007.

  1. eskimo

    eskimo Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    2
    Mitglied seit:
    29.01.2007
    ich krame jetzt seit gestern nacht im Internet herum um meinen Imac einzurichten. Er läuft auf 10.1 .
    stuffit expander brauche ich natürlich aber den gibt es nur für neuere versionen obwohl angegeben ist qs 10.0-10.2 naja und kostenlose updates bis 10.1.3 gib es auch nicht mehr:( (denn der apfel sagt mir das stuffit dann läuft)

    um mich abzulenken wollte ich dann mal was schönes einrichen

    ein last.fm profil (seite um allen zu zeigen das man ein musik-gott ist)
    das läuft nur auf tiger :( und ältere werden nicht mehr unterstützt.
    nun meine fragen

    gibt es programme zum legalen downloaden die auf 10.1 laufen?

    gibt es eine liste mit vollständigen kostenlosen updates?:)


    tell me
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Mitglied seit:
    10.12.2005
    ich habe mir die seite jetzt angeschaut und unter downloads das gefunden (bild). damit würde ich an deiner steller erst versuchen, und schauen, ob die plugins laufen.
     

    Anhänge:

Die Seite wird geladen...

Diese Seite empfehlen