laserwriter 12/640 ethernet 10.2.8 :-) 10.4.3 :-(

Dieses Thema im Forum "Peripherie" wurde erstellt von theaxeleffect, 05.11.2005.

  1. theaxeleffect

    theaxeleffect Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    05.11.2005
    Ich habe einen laserwirter 12/640 PS via kabel/dsl-router, sprich transreceiver, an meinem beige G3 10.2.8 und seit kurzem auch an nem macmini 10.4.3.

    Problem: vom mini spult er druckafuträge bis ca. 95-97 % und dann springt die mittlere rot-orange lampe beim laserwriter an.

    Hatte erst nen imac g3 OS 9.2.2. und den beige g3 9.2.2 + 10.2.8 am netzwerk. Unter 9.2.2 war drucken sowieso kein problem, und beim beige habe ich den drucker unter 10.2.8 auch innerhalb sekunden installiert, Print center, tcp/ip, ip-adresse angeben, drucker selektieren - fertig.

    Jetzt komt der neue mini und mit ihm funzt nix. Leider sieht's ja schon beim drucker einrichten unter 10.4.3 anders aus. Hab dann mal lpd gewählt und das "gleiche" gemacht wie unter 10.2.8 - funz net. Neuer versuch: print center->standard auswahl, drucker erscheint als apple talk drucker, denke auch prima, druckermodell ausgewählt blalbla, -funzt auch nicht.

    Naja, kann via CUPS ne Kontrollseite drucken aber das war's halt.
    Liegt wohl auch nicht am-
    programm: druckt weder aus word noch textedit
    ports: ipnetmonitor verrät mir das eigentlich nichts anders ist als beim g3 10.2.8, firewall einstellungen sind auch die gleichen.
    printer sharing: an aus kein unterschied

    Any suggestions? gr. Axel
     
    Zuletzt bearbeitet: 05.11.2005
  2. dackel

    dackel MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    Mitglied seit:
    22.10.2003
    Hast Du das irgendwie gelöst bekommen?
    Hab ein ähnliches Problem?
     
Die Seite wird geladen...

Diese Seite empfehlen