Langsamer Internetseitenaufbau PB G4

Dieses Thema im Forum "MacBook" wurde erstellt von drnickel, 01.10.2005.

  1. drnickel

    drnickel Thread Starter MacUser Mitglied

    MacUser seit:
    01.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    meine Powerbook G4, 1,67mhz, 1,5 Ram, Safari braucht irrsinnig lang, um eine Internetseite aufzubauen. Wer kann mir (Apple-Anfänger) einen brauchbaren Tip übermitteln. Herzlichen DANK

    FRANK
     
  2. eSynth

    eSynth MacUser Mitglied

    MacUser seit:
    15.07.2005
    Beiträge:
    491
    Zustimmungen:
    0
    Nur Safari oder Internet allgemein?? evtl. Verbindung überprüfen?
     
  3. Lynhirr

    Lynhirr MacUser Mitglied

    MacUser seit:
    22.04.2005
    Beiträge:
    10.999
    Zustimmungen:
    352
    Welcher Provider? Seit wann besteht das Problem, war vorher mit gleichen Voraussetzungen alles in Ordnung? Wie ist es in anderen Browsern (zb Camino)?
    Wie in neuem User?
     
  4. drnickel

    drnickel Thread Starter MacUser Mitglied

    MacUser seit:
    01.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Die Internetverbindung ist o.k.! Ich glaube es liegt an Safari! Wenn ich eine Seite laden möchte, dann benötigt der "blaue" Streifen in der Anzeige, der den Ladenvorgang sozusagen verdeutlich, sehr lange. Bilder werden sehr langsam aufgebaut (z. B. bei Ebay). Gruß Frank
     
  5. drnickel

    drnickel Thread Starter MacUser Mitglied

    MacUser seit:
    01.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Provider ist Arcor. Problem ist an meinen betagtem Windowsrechner (500mhz, 512 ram) nicht vorhanden. Dort baut es sich schneller auf. Kurzgruß Frank
     
  6. Lynhirr

    Lynhirr MacUser Mitglied

    MacUser seit:
    22.04.2005
    Beiträge:
    10.999
    Zustimmungen:
    352
    Dann mal Cache löschen im Menü Safari. Den Inhalt des Ordners User/Library/Safari/Icons löschen und die Rechte des Ordners auf "Nur Lesen" setzen.
     
  7. eintausendstel

    eintausendstel MacUser Mitglied

    MacUser seit:
    22.11.2001
    Beiträge:
    1.507
    Zustimmungen:
    31

    du wohnst nicht zufällig in berlin - oder ?

    bei mir ist ARCOR auch schon den ganzen tag sehr langsam, hab von freunden in anderen gebieten sogar von totalausfall von DSL gehört.

    andererseits wenns auf dem PC noch genauso schnell läuft kanns das ja wohl nicht sein ...
     
  8. schmittexxx

    schmittexxx MacUser Mitglied

    MacUser seit:
    19.02.2005
    Beiträge:
    166
    Zustimmungen:
    6
    Vielleicht probierst Du es mal mit Speedup Safari (defekter Link entfernt). Seitdem ich das installiert habe, funzt Safari schneller denn je.
    Viel Erfolg, Gruss sx
     
Die Seite wird geladen...

Diese Seite empfehlen