Langsamer Internetseitenaufbau PB G4

  1. drnickel

    drnickel Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    meine Powerbook G4, 1,67mhz, 1,5 Ram, Safari braucht irrsinnig lang, um eine Internetseite aufzubauen. Wer kann mir (Apple-Anfänger) einen brauchbaren Tip übermitteln. Herzlichen DANK

    FRANK
     
    drnickel, 01.10.2005
  2. eSynth

    eSynthMacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    490
    Zustimmungen:
    0
    Nur Safari oder Internet allgemein?? evtl. Verbindung überprüfen?
     
    eSynth, 01.10.2005
  3. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Welcher Provider? Seit wann besteht das Problem, war vorher mit gleichen Voraussetzungen alles in Ordnung? Wie ist es in anderen Browsern (zb Camino)?
    Wie in neuem User?
     
    Lynhirr, 01.10.2005
  4. drnickel

    drnickel Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Die Internetverbindung ist o.k.! Ich glaube es liegt an Safari! Wenn ich eine Seite laden möchte, dann benötigt der "blaue" Streifen in der Anzeige, der den Ladenvorgang sozusagen verdeutlich, sehr lange. Bilder werden sehr langsam aufgebaut (z. B. bei Ebay). Gruß Frank
     
    drnickel, 01.10.2005
  5. drnickel

    drnickel Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Provider ist Arcor. Problem ist an meinen betagtem Windowsrechner (500mhz, 512 ram) nicht vorhanden. Dort baut es sich schneller auf. Kurzgruß Frank
     
    drnickel, 01.10.2005
  6. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Dann mal Cache löschen im Menü Safari. Den Inhalt des Ordners User/Library/Safari/Icons löschen und die Rechte des Ordners auf "Nur Lesen" setzen.
     
    Lynhirr, 01.10.2005
  7. eintausendstel

    eintausendstelMacUser Mitglied

    Mitglied seit:
    22.11.2001
    Beiträge:
    1.507
    Zustimmungen:
    32

    du wohnst nicht zufällig in berlin - oder ?

    bei mir ist ARCOR auch schon den ganzen tag sehr langsam, hab von freunden in anderen gebieten sogar von totalausfall von DSL gehört.

    andererseits wenns auf dem PC noch genauso schnell läuft kanns das ja wohl nicht sein ...
     
    eintausendstel, 01.10.2005
  8. schmittexxx

    schmittexxxMacUser Mitglied

    Mitglied seit:
    19.02.2005
    Beiträge:
    166
    Zustimmungen:
    6
    Vielleicht probierst Du es mal mit Speedup Safari (defekter Link entfernt). Seitdem ich das installiert habe, funzt Safari schneller denn je.
    Viel Erfolg, Gruss sx
     
    schmittexxx, 01.10.2005
Die Seite wird geladen...
Ähnliche Themen - Langsamer Internetseitenaufbau
  1. TuxOpa
    Antworten:
    3
    Aufrufe:
    169
    Impcaligula
    14.04.2017
  2. nanebanane
    Antworten:
    31
    Aufrufe:
    809
    nanebanane
    28.02.2017
  3. Mockupshop
    Antworten:
    21
    Aufrufe:
    1.583
    electricdawn
    09.12.2016
  4. chrylag
    Antworten:
    1
    Aufrufe:
    214
    christoph128
    12.10.2016