Landeseinstellungs BUG

  1. Osham

    Osham Thread StarterMacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo liebe Forummitglieder,

    sorry, dass ich das leidige Thema nocheinmal poste. Bin alle threads
    durchgegangen und habe alle Lösungsvorschläge ausprobiert, aber
    bei mir will die Amiflagge einfach nicht von alleine verschwinden.

    Bin ein Neueinsteiger (Switcher) von Windoof und vielleicht ein bisschen
    zu blöd dieses Problem zu lösen.

    Es wäre echt super, wenn jemand der Plan vom Problem hat hier nocheinmal
    den genauen Lösungsweg posten könnte, so dass auch ein Neuling weiss was
    er tuen muss.

    Habe Mac OS X 10.3.2 bei mir auf der Platte und alle Updates eingespielt.
    Hintergrund ist ein standard Hintergrund, allerdings befinden sich andere
    JPGs im Ordner Bilder, welche ich auch schon einmal als HG versucht habe.

    Vielen, vielen Dank schon mal für die Hilfe!

    Gruss
    Osham

    p.s. Bin übrigens ansonsten mega begeistert von meinem kleinen Mac!!!
    Das umsteigen hat sich gelohnt!
     
    Osham, 05.02.2004
  2. [TB]Lucky

    [TB]LuckyMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    Was denn für ein Problem??

    Björn :confused:
     
    [TB]Lucky, 05.02.2004
  3. Dr. NoPlan

    Dr. NoPlan

    Hi,

    ich kenne die einzelnen Threads jetzt nicht wirklich.
    Ich weiss nur, das die Ami-Flagge nervt. Bei mir hat
    sich das jetzt irgendwie eingependelt.

    Also: Systemeinstellungen >Landeseinstellungen
    >Sprachen >Bearbeiten Hier alle nicht benötigten
    Sprachen deaktivieren. >Tastaturmenue hier alle
    nicht benötigten Belegungen deaktivieren.

    Außer ner Neuinstallation ohne Sprachpakete, ist
    mir kein anderer Weg derzeit bekannt.

    Ich hoffe mal das hilft weiter...
     
    Dr. NoPlan, 05.02.2004
  4. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Ein Freund von mir hatte das exakt selbe Problem.
    Es war definitiv alles ausgeschaltet, was irgendwie diese Flagge aufrufen könnte. Auch alle Prefs wurden gelöscht.
    Wir hatten den Verdacht, dass es etwas mit Photoshop 7 zu tun hatte, konnten aber keinen defintiven Failcase finden.
    Das war alles unter 10.2.8. Das Update auf Panther hat das Problem nun gelöst...
    Vielleicht musst Du auch mal Dein System neu aufspielen.
     
    Mr. D, 05.02.2004
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Sprachpakete lassen sich auch ohne Neuinstallation entfernen. (delocalizer, monolingual oder per Hand im Infofenster).

    Das Problem lässt sich beheben entweder durch Austausch des Schreibtischbildes oder durch Löschen von ~Library/Preferences/byHost/com.apple.HIToolbox.vieleZahlen.plist

    P.S. Die Suchfunktion hätte geholfen, da gab es schon mehrere Threads zu.
     
    abgemeldeter Benutzer, 05.02.2004
  6. marshallgrobi

    marshallgrobiMacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    298
    Zustimmungen:
    4
    Nun mal ruhig mit den jungen Pferden!

    Es reicht, im Finder unter Darstellungsoptionen das Ausblenden der Dateisuffixe auszuschalten. Dann bleibt die deutsche Systemsprache (z.B. der Ordner Applications heißt dann wieder Programme) erhalten und wenn Du in den Landeseinstellungen einstellst, dass die Sprachbelegung nicht in der Menüleiste angezeigt werden soll, bleibt auch das erhalten.
    So wars jedenfalls unter 10.2.8.
    Grüße,
    mg
     
    marshallgrobi, 05.02.2004
  7. robdus

    robdusMacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hi Marshall,

    das sind zwei unterschiedliche Bugs von OS X. Das eine ist das mit dem Suffix anzeigen, worauf hin die Ordner usw. auf englisch erscheinen. Das andere (Landesflagge oben im Menue auf Amerika) passiert, wenn man z.B. ein nicht zur Landeseinstellung (also deutsch) passendes Hintergrundbild gespeichert hat oder ein Programm installiert, welches nicht im deutschsprachigen Landescode zur Verfügung steht.

    Gruß, robdus
     
    robdus, 05.02.2004
  8. Z-Kin

    Z-KinMacUser Mitglied

    Mitglied seit:
    13.01.2003
    Beiträge:
    1.768
    Zustimmungen:
    12
    Ich habe das gleiche Problem. Zusätzliche Sprachpakete habe ich erst gar nicht mitinstalliert. Die von ._ut genannte Datei habe ich schon gelöscht. Ein Programm ohne deutschen Sprachcode habe ich meines Wissens nicht installiert. Tatstaturmenü stelle ich immer wieder auf deutsch um. Trotzdem bekomme ich bei jedem Neustart immer wieder diese Ami-Flagge. Schreibtischbild ist die blaue Standardgrafik. :confused: :mad:
     
    Z-Kin, 05.02.2004
  9. Hackmac

    HackmacMacUser Mitglied

    Mitglied seit:
    12.12.2002
    Beiträge:
    1.024
    Zustimmungen:
    1
     
    Hallo Z-Kin,

    versuch mal folgendes:
    1. Im Finder "Suffixe anzeigen"
    2. Such Dir Dein Hintergrundbild im Ordner "Desktop Pictures"
    3. Lösche die Endung ".jpg", quittiere mit ja.
    4. Benenne es wieder mit der Endung ".jpg", wieder mit ja quittieren.

    Schauen, ob's hilft :rolleyes:

    Bei mir war es so der einzige Weg, die Flagge wegzubekommen.

    Gruss,
    Hackmac.
     
    Hackmac, 05.02.2004
  10. Z-Kin

    Z-KinMacUser Mitglied

    Mitglied seit:
    13.01.2003
    Beiträge:
    1.768
    Zustimmungen:
    12
    Hallo Hackmac! Danke für deinen Tipp. Habe ich gemacht - leider ohne Erfolg. Die Flagge blieb. Jetzt hab ich ich folgendes gemacht: Schreibtisch leergeräumt, Dock auf automatisch ausblenden gestellt und mit Shift+Apfel+4+Leertaste den Schreibtisch fotografiert. Das Foto im GrapicConverter in ein JPG umgewandelt, in den Ordner Desktop Pictures verschoben und als Schreibtischbild eingestellt. Und was soll ich sagen? Die Flagge ist weg! clap
     
    Z-Kin, 05.02.2004
Die Seite wird geladen...
Ähnliche Themen - Landeseinstellungs BUG
  1. buridans_esel
    Antworten:
    6
    Aufrufe:
    310
    buridans_esel
    22.02.2017
  2. vir2l
    Antworten:
    2
    Aufrufe:
    311
  3. wausb
    Antworten:
    2
    Aufrufe:
    303
  4. UdoG
    Antworten:
    7
    Aufrufe:
    260