LAN über TB3 zu langsam

Diskutiere das Thema LAN über TB3 zu langsam im Forum MacBook.

  1. Andy51105

    Andy51105 Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    09.03.2019
    Hallo, ich habe ein Macbook Pro 13 2017 (4 TB3, 3.1 GHZ, 8GB RAM) welches seit kurzem Probleme mit der LAN Verbindung macht.

    Ich betreibe das Macbook mobil und stationär mit einer eGPU (HP Omen Accelerator & RX570). Dieses Case hat zusätzlich auch einen LAN Port, welchen ich verwende. Hatte auch bisher immer volle Internetgeschwindigkeit (200MBits / 40MBits). Seit 2 Wochen erreiche ich über LAN jedoch nur noch die halbe Geschwindigkeit. Sobald ich das LAN trenne und nur per WLAN verbinde, ist die volle Geschwindigkeit wieder da.
    Wenn ich das Macbook in Windows 10 Boote (die eGPU funktioniert hier auch, durch einen Trick) habe ich auch volle Geschwindigkeit über LAN.

    Das Problem tritt also nur unter OSX (aktuell 10.14.4) und LAN auf. Habe schon einen anderen TB3 Adapter mit LAN getestet, aber das Problem bleibt auch damit. Verwendet habe ich übrigens immer den selben TB3 Anschluss auf der linken Seite.

    Hat jemand eine Idee, was da los ist und wie ich das Problem beheben kann?

    Gibt es vielleicht ein, bei Apple, bekanntes Problem mit dem TB3 Anschluss?


    Liebe Grüße aus Köln
    Andreas
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...