Lahmer Rechner unter OS X

  1. csb

    csb Thread Starter MacUser Mitglied

    Mitglied seit:
    06.04.2004
    Beiträge:
    2.847
    Zustimmungen:
    20
    Ich besitze einen G3 b&w mit 1GB Arbeitsspeicher und einer Sonnet-Upgrade-Card 1GHz Prozessor PowerPC G4. Im Rechner sind zwei Festplatten, auf einer ist OS 9.2.2 instaliert und auf der anderen OS 10.3.2.
    Wenn ich unter OS 9 starte, ist der Rechner unglaublich schnell, starte und arbeite ich hingegen unter OS X, ist lahm für die Rechnergeschwindigkeit gar kein Ausdruck.
    Kann ich dagegen irgend was tun, oder liegt das daran, das der Bustakt durch einen Jumper beim Einbau des neuen CPU runtergesetzt wurde?
    Für Hinweise bin ich sehr dankbar.
     
  2. Pantherine

    Pantherine MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    85
    Zustimmungen:
    0
    ... auch so lahm

    hi,
    meine Programme sind mit OS X 10.3.3 auch total lahm.
    Das dauert, bis mein iMac mal den Browser in Gang gesetzt hat.
    Und das wechseln von einem ins nächste Fenster.... nervig zäh.
    Meine Maus von Interex XLR8 Point & Scroll Mouse funktioniert auch nicht mehr richtig, Fenster aufziehen geht nur noch ruckartig.
    In OS 9.1 läuft die wie geschmiert.
    Trotz mehr RAM alles viel langsamer. Von "Panther" nix zu merken.
    Woran liegt denn das bloß?
    Gruß
    Pantherine
     
  3. Munuel

    Munuel MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    298
    Zustimmungen:
    2
    Der Verursacher ist wahrscheinlich die Grafikkarte. Aqua nutzt die Renderengine der Grafikkarte und entlastet somit den Prozessor. Diese Graka hat zu wenig Ram und somit kann Quartz-Extreme nicht genutzt werden (schnellere Version von Quartz).
     
Die Seite wird geladen...