lahme maus...

Swob

Neues Mitglied
Thread Starter
Registriert
06.11.2002
Beiträge
35
hallo leute,

dachte ja erst schon, mein eindruck täuscht, aber mittlerweile wurde der eindruck auch von anderen macusern bestätigt...

meine maus reagiert am powerbook reichlich träge. also, lange wege um von einem bildschirmrand zum anderen zu kommen.

hat jemand von euch eine idee, woran´s liegen könnte? in den systemeinstellung ist alles auf schnell eingestellt.

gruss, swobbo
 
D

Dr. Spacelove

Das hier sollte auch funktionieren:

Ins Terminal wechseln und folgendes eingeben:
defaults write "Apple Global Domain" com.apple.trackpad.scaling 2.7

funktioniert nur bei PowerBook und iBook.
 
D

Dr. Spacelove

Der Befehl beschleunigt den Mauszeiger um das doppelte da der Standardwert 1.7 beträgt. Mit dem Befehl default read "Apple Global Domain" kann man sich das ganze dann noch anschauen was man noch verändern möchte. Ach ja das ganze funktioniert auch für Desktops einfach default write "Apple Global Domain" com.apple.mouse.scaling 2.700000000000000e+00 eingeben. Der Standard wäre auch hier 1.7

Hoffe das hat geholfen:D :D
 

Swob

Neues Mitglied
Thread Starter
Registriert
06.11.2002
Beiträge
35
Hmmm...

Vielen Dank für den Tip, aber ich kann nicht feststellen, daß sich was geändert hat. Ich bekomme aber auch keine bestätigung o.ä. wenn ich den befehl eigegeben habe.
wenn ich die defaults lesen will, sagt er mir: "too many arguments"
Bin auf Unix-mässig ein echter stokel....
ich mach doch nur terminal auf und tip den kram ein, oder? Groß/klein habe ich beachtet...

gruss, swob
 

Swob

Neues Mitglied
Thread Starter
Registriert
06.11.2002
Beiträge
35
muss ich vielleicht neu starten?
probiers mal!
 
Oben