Läuft LG DVD Brenner SA-5163D unter 10.3.9?

Dieses Thema im Forum "Peripherie" wurde erstellt von gagio, 05.10.2005.

  1. gagio

    gagio Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2002
    Beiträge:
    485
    Zustimmungen:
    1
    DVD Brenner von LG SA-5163D unter 10.3.9?

    Bei Mediamarkt gibt es gerade ein supergünstiges Angebot:

    den DVD-Brenner von LG für 85 Euro.

    Laut Verpackung keine Macunterstüzung. Habe aber gehört, dass er auch auf Macs laufen soll. Auch unter 10.3.9?

    Wer hat Erfahrung damit?

    Brauche Hilfe zur Kaufentscheidung!

    Danke!
     
    Zuletzt bearbeitet: 05.10.2005
  2. gagio

    gagio Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2002
    Beiträge:
    485
    Zustimmungen:
    1
    Kann mir keiner helfen???

    Gib es wirklich niemanden, der es schon versucht hat?
     
  3. boabdil

    boabdil MacUser Mitglied

    MacUser seit:
    30.04.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Der LG SA-5163D funktioniert seit einigen Monaten perfekt perfekt an meinem PB 12". Habe OS X 10.3.9! Toast erkennt den Brenner ohne weiteres. Zum Brennen aus dem Finder muss Patchburn installiert werden.
    Für 85 Euro ist der Brenner geschenkt. Das Gute: er brennt auch DVD-RAM, für ernsthafte backups genial.
     
  4. gagio

    gagio Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2002
    Beiträge:
    485
    Zustimmungen:
    1
    Danke!

    schön das zu hören. Dann werde ich den Brenner morgen kaufen. Welche Patchburn-Version ist die aktuelle?

    Gruß

    gagio
     
  5. pkreutzberger

    pkreutzberger MacUser Mitglied

    MacUser seit:
    18.10.2003
    Beiträge:
    177
    Zustimmungen:
    0
    3 für Panther und 4 für Tiger. Wobei der LG-Brenner unter Tiger von Hause aus erkannt wird. Funzt dort also auch ohne Patchburn, quasi nativ.
     
  6. gagio

    gagio Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2002
    Beiträge:
    485
    Zustimmungen:
    1
    Danke!

    da ich noch panther habe (10.3.9) werde ich doch wohl den patchburn brauchen. aber wenn damit perfekt läuft, dann ist es ja OK!
     
  7. Don Martin

    Don Martin MacUser Mitglied

    MacUser seit:
    28.05.2004
    Beiträge:
    165
    Zustimmungen:
    0
    Hola!

    Kann den Brenner auch wärmstens empfehlen, wird von Tiger ohne Probleme erkannt und läuft super. Jetzt merke ich erst so richtig, wie langsam mein eingebautes Superdrive doch eigentlich ist. :D

    Viel Spaß damit!
     
Die Seite wird geladen...

Diese Seite empfehlen