[ lässt sich nicht eintippen

  1. steve_fl

    steve_fl Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo
    Ich bin neu hier auf dem Board und benutze seit ca. einem Jahr ein iBook.
    Ich habe aber das Problem, dass ich fürs Studium Eiffel programmieren muss und das läuft über X11.
    Die Software wird installiert und jedes mal, wenn ich die Anwendung starte, öffnet sich auch die X11-Konsole. Und wenn ich in der Programmierumgebung dann [ oder ] eintippen will, passiert gar nichts.

    Ich hab leider keine Ahnung woran das liegen kann. Ich hab Mac OSX 10.4.8 und X11 1.1.3 - XFree86 4.4.0

    hoffe, mir kann jemand helfen.
     
    steve_fl, 18.12.2006
  2. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Wie versuchst Du es denn?
    ... und was erwartest Du, dass passiert?
    ... und von welcher "Programmierumgebung" sprichst Du überhaupt?
     
    maceis, 18.12.2006
  3. DickUndDa

    DickUndDa

    das liegt ziemlich sicher an dem Tastaturlayout vom X-Server. Leider hab ich keine Ahnung wo man den beim Mac konfiguriert - unter Linux wäre das kein Problem.
     
    DickUndDa, 18.12.2006
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.176
    Zustimmungen:
    3.891
    und alt+5 alt+6 gehen nicht?

    hast du auch die den x11 eingabe einstellungen die tastatur checkboxen mal probiert?
     
    oneOeight, 18.12.2006
  5. Padawan

    PadawanMacUser Mitglied

    Mitglied seit:
    24.12.2005
    Beiträge:
    642
    Zustimmungen:
    33
    Also bei mir gehts mit Alt-5 bzw. Alt-6...
     
    Padawan, 18.12.2006
  6. daspfanni2000

    daspfanni2000MacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    936
    Zustimmungen:
    15
    hier auch
     
    daspfanni2000, 18.12.2006
  7. steve_fl

    steve_fl Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    6
    Zustimmungen:
    0
    ich spreche von Eiffelstudio und ja ich habe alt 5 ausprobiert...so habe ich es ja hier auch eingegeben. Aber wenn ich es in Eiffelstudio eingebe, passiert eben gar nichts. Das Symbol müsste erscheinen, tut es aber nicht.

    Und die Tastaturcheckboxen hab ich schon ausprobiert, aber nix gefunden.
    Ich hab die beiden Checkboxen aktiviert:
    Enable Keyboard Shortcuts
    Use System Keyboard Layout
     
    steve_fl, 18.12.2006
  8. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.176
    Zustimmungen:
    3.891
    wenn das auf englisch startet, dann hast du garantiert auch ein US tastatur layout aktiviert, oder?
    da liegen [] auf ü und +
     
    oneOeight, 18.12.2006
  9. steve_fl

    steve_fl Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    6
    Zustimmungen:
    0
    nein, es liegt auch nicht auf ü und +. Ich hab das ganze Betriebssystem auf English, aber dein deutsches Tastaturlayout. Ich schreib den Beitrag hier auch auf dem iBook und da ist das Zeichen auch mit alt 5: [
    Wenn ich die Programmierumgebung aufmache sieht das aus, wie ein Windowsfenster und ich kann auch kein ü oder Zeichen, die ich mit alt + irgendwas tippen müsste eingeben.
     
    steve_fl, 18.12.2006
  10. Roschtatoschta

    RoschtatoschtaMacUser Mitglied

    Mitglied seit:
    03.11.2005
    Beiträge:
    336
    Zustimmungen:
    4
    Kannst du es denn über die Zeichenpalette eingeben?
     
    Roschtatoschta, 19.12.2006
Die Seite wird geladen...
Ähnliche Themen - lässt eintippen
  1. huuma29
    Antworten:
    6
    Aufrufe:
    2.282
    diver68
    14.03.2014
  2. iron worker
    Antworten:
    11
    Aufrufe:
    1.972
    David X
    16.01.2012
  3. Aakadasch
    Antworten:
    4
    Aufrufe:
    869
    Aakadasch
    05.01.2008
  4. Dreischlaf
    Antworten:
    3
    Aufrufe:
    999