1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ladestatus / Batterieanzeige

Dieses Thema im Forum "MacBook" wurde erstellt von macSchreck, 23.12.2004.

  1. macSchreck

    macSchreck Thread Starter MacUser Mitglied

    Mitglied seit:
    13.12.2004
    Beiträge:
    385
    Zustimmungen:
    2
    Zu diesem Thema gibt es bereits diesen Thread: http://www.macuser.de/forum/showthread.php?t=63233&highlight=batterie+anzeige

    Mein Problem, sofern es denn eines ist, sieht folgendermaßen aus:

    Das Gerät hängt seit gestern Abend am Netzteil (nicht das erste mal). In der Statusleiste wird auch das entsprechende Symbol angezeigt (Stecker innerhalb der Batterie), angezeigt werden aber lediglich 99% und wenn ich auf "Zeit"-Ansicht gehe i.d.R "Zeit wird berechnet" (momentan wird "aufgeladen" angezeigt -> Vorführeffekt *g*). Haltet mich bitte nicht für übermäßig pingelig, aber nach mehr als 8h am Netz dürften es doch 100% sein, oder nicht?
    Kann dieses Statusproblem mit dem 10.3.7er Update zusammanhängen? Bin mir nicht mehr sicher, ob es in der Ur-Installation einwandfrei angezeigt wurde (meine zwar schon, aber die grauen Zellen eben *fg*).

    Das PB ist ca. 1 1/2 Wochen alt (Specs siehe bitte unten), weshalb ich einen Akku-Defekt zu 99% ;) ausschließen möchte.

    Ansonsten versuche ich den Akku immer relativ leer werden zu lassen, bevor er wieder ans Netz geht.

    Was meint Ihr?

    MfG,
    mac
     
  2. marcoo

    marcoo MacUser Mitglied

    Mitglied seit:
    12.11.2003
    Beiträge:
    369
    Zustimmungen:
    0