ladeanzeige beim ipod 40gb (us-import)

Diskutiere das Thema ladeanzeige beim ipod 40gb (us-import) im Forum MacUser TechBar

  1. pekdemir

    pekdemir Thread Starter Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    Mitglied seit:
    20.05.2003
    hallo alle weisen dieser macwelt,

    seit letzten freitag habe ich mein baby.
    ein ipod 40gb aus den usa geliefert bekommen.
    war dank des günstigen dollars rund 150€ günstiger als in europa!!
    naja, wie dem auch sei, habe mein ipod an die steckdose angeschlossen und geladen bis es voll war.
    hab den netzstecker rausgezogen und was zeigt die anzeige an??

    genau, nur ein bzw. zwei balken voll!!

    was ist da los?
    mein akku ist nicht voll?
    anzeige defekt?
    falsch geladen??

    wer kann mir da weiterhelfen??

    vielen dank und bis baldigst!!
     
  2. tridion

    tridion Mitglied

    Beiträge:
    7.299
    Zustimmungen:
    242
    Mitglied seit:
    21.06.2003
    ruhig Blut

    Mach Dir keine Sorgen - die Akkus der IPods 3. Generation spinnen; ich wundere mich, warum Apple das nicht in den Griff bekommt. Die Ladeanzeige ist ungenau, oft wandert der Balken nach der Ladung erst allmählich in Richtung voll. Manchmal zeigt sie auch, nach einigen Tagen Ruhe, "leer" an und füllt sich dann allmählich ...

    Am besten Du ziehst einmal ein paar Ladezyklen durch, wo Du den Akku ganz sich entladen läßt: erst dann erhält er seine volle Stärke. Dann beobachte das Spielchen eine Weile, Du wirst Dich dran gewöhnen ...

    Die beiden alten Generationen hatten dieses Problem nicht ...

    Gruß tridion
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...