kurze Frage zu Mplayer!!!

Dieses Thema im Forum "Sonstige Multimedia Hard- und Software" wurde erstellt von dueli, 22.06.2003.

  1. dueli

    dueli Thread Starter MacUser Mitglied

    Mitglied seit:
    17.06.2003
    Beiträge:
    22
    Zustimmungen:
    0
    Kurze Frage:
    Fehlt mir nen Codec und welcher!
    Ich wollte letzens paar private videos abspielen, jedoch war der Ton asynchron!
    Und das Video nicht ganz "ruckelfrei":rolleyes:
     
  2. Mauki

    Mauki MacUser Mitglied

    Mitglied seit:
    24.07.2002
    Beiträge:
    14.869
    Zustimmungen:
    140
    ganz praktisch wäre zu wissen, was für ein Format du abspielen wolltest.

    mfg
    Mauki
     
  3. dueli

    dueli Thread Starter MacUser Mitglied

    Mitglied seit:
    17.06.2003
    Beiträge:
    22
    Zustimmungen:
    0
    ups vergessen!!avi
     
  4. Stefan

    Stefan MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    412
    Zustimmungen:
    4
    Avi ist leider nur ein Containerformat, in das verschiedenste Daten durch verschiedenste Codecs reingepackt sein können. Mehr Details kannst Du nicht geben, oder? Das würde helfen. Spielt der VLC das Ding ab? Oder Quicktime?

    Ciao,
    Stefan
     
  5. rupa108

    rupa108 MacUser Mitglied

    Mitglied seit:
    03.02.2003
    Beiträge:
    391
    Zustimmungen:
    1
    Hallo,

    nein, es fehlt kein Codec, sonst würde der Film garnicht angezeigt werden.
    Mplayer für OSX ist was Performance angeht der Linux PLattform _WEIT_ hinterher. Daher kann es schonmal sein das ein Film auf deiner Kiste "ruckelt " und Ton und Bild "auseinender laufen".

    Gegenmaßnamen:
    1. Stoppe alle anderen Prozesse die CPU verbraquchen
    2. Verwende nicht die Guiversion, sondern rufe mplayer von der Kommandozeile auf.
    3. Verwedne die Version "Latest Binaries"
    4. Beutze die Option "-hardframedrop"


    Gruß Rupa
     
Die Seite wird geladen...

Diese Seite empfehlen