komische Soundkonfiguration

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von FlorianKunze, 20.04.2005.

  1. FlorianKunze

    FlorianKunze Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2005
    Beiträge:
    98
    Zustimmungen:
    0
    Hallo,

    ich habe einen G4 und eine M-Audio Audiophile 2496 Soundkarte. Die Soundkarte wurde von mir so eingerichtet das darüber alle Soundsachen abgespielt werden, was auch prima funktioniert. Nur habe ich das seltsame Phänomen das, wenn ich z.B. Warcraft III spielen will der Sound nicht über meine Boxen kommt sondern aus dem G4 Lautsprecher. Wenn ich aber z.B. bei iTunes einen Song abspielen lasse kommt dieser über meine Boxen. Das Problem habe ich irgendwie bei jedem Spiel. Kann ich den Onboardsound irgendwie deaktivieren? Oder weiss jemand was ich einstellen muss damit der Sound der Spiele wie alles andere über die Soundkarte abgespielt wird?

    Danke schon mal im Vorraus.

    mfg

    FK
     
  2. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.184
    Zustimmungen:
    3.687
    das kannst du doch alles in den ton systemeinstellungen einstellen...
    als ausgabe/eingabe-gerät die m-audio wählen, und die warntöne auf die lautsprecher legen...
    oder hat die m-audio keine coreaudio treiber? oder du schlicht und einfach nicht die aktuellsten installiert?
     
  3. FlorianKunze

    FlorianKunze Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2005
    Beiträge:
    98
    Zustimmungen:
    0
    In den Systemeinstellungen habe ich die M-Audio zwar als Abspielgerät für die Warntöne und bei den Eingabe konnte ich auch die M-Audio einstellen. Jedoch steht, wenn ich auf Ausgabe klicke und ich einen M-Audiotreiber wählen will die Meldung bei Einstellungen für das ausgewählte Gerät, Das ausgewählte Gerät hat keine Ausgabesteuerung.
    Jedoch ist es mir wie gesagt möglich Songs die ich in iTunes abspiele über die normalen Boxen zu höre, dort funktioniert es komischerweise. Wenn ich allerdings ne CD von Blizzard einlege der Ton über die Computerboxen
     
  4. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.184
    Zustimmungen:
    3.687
    Hat die Karte mehrere Ausgänge?
    Dann geh mal in Audio-Midi-Konfiguration in Dienstprogramme und stell die mal ein, damit du in Ton was als Ausgabe einstellen kannst...
     
  5. FlorianKunze

    FlorianKunze Thread Starter MacUser Mitglied

    MacUser seit:
    24.03.2005
    Beiträge:
    98
    Zustimmungen:
    0
    ahhh ja jetzt habe ich den Fehler gefunden. Bei meiner Soundkarte kann ich bis zu 96000Hz gehen, was natürlich auch standardmäßig eingestellt war. Sobald ich auf normale 41000Hz runter bin klappte es auch mit dem Sound des Spieles!!!
    Danke für deine Hilfe@oneOeight
     
Die Seite wird geladen...

Diese Seite empfehlen