komische Schriftart!?

McBridge

Aktives Mitglied
Thread Starter
Registriert
18.01.2006
Beiträge
1.012
Ich habe komischerweise seit heute in auf vielen Internetseiten und auch auf dem Desktop eine komische Schriftdarstellung (-> siehe Anhang).

Was habe ich gemacht und
wie kann ich das wieder umstellen?

Kann das mit der Installation von Parallels zusammenhängen?
 

Anhänge

  • macuser.jpg
    macuser.jpg
    56,3 KB · Aufrufe: 100

Mister_Ed

Aktives Mitglied
Registriert
10.12.2005
Beiträge
3.024
### sinnloses fullquoting entfernt von maceis - der zitierte Beitrag steht doch unmittelbar darüber :hamma: ###


na ja, im browser ist das über einstellungen/erscheinungsbild zu regeln. aber auf dem desktop? aber hast du vielleicht ein programm zur deinstallation von sprachpaketen, oder schriftarten benutzt? vielleicht ging da diese systemschrift verloren, und wurde durch diese ersetzt?
 
Zuletzt bearbeitet von einem Moderator:

McBridge

Aktives Mitglied
Thread Starter
Registriert
18.01.2006
Beiträge
1.012
Es hat sich scheinbar komplett was verstellt...

PS CS meldet beim Start: For the Photoshop UI to display correctly, open System Preferences, klick General, and turn off text smoothing for font sizes 8 and smaller.

Nur finde ich dort nicht, wie man es ganz ausstellt. Man kann lediglich die Profile und die Schriftgröße wählen, aber das ändert alles nix. :confused:
 

Mister_Ed

Aktives Mitglied
Registriert
10.12.2005
Beiträge
3.024
ahhhh! alles klaaaar! in den systemeinstellungen/erscheinungsbild
ganz unten: text nicht glätten..... setze den auf 8 oder 10 dann geht das weg
 

McBridge

Aktives Mitglied
Thread Starter
Registriert
18.01.2006
Beiträge
1.012
Der PS Fehler ist beseitigt und auf dem Desktop sieht auch wieder alles wie gehabt aus, aber im Browser ist es nach wie vor "komisch".
Naja, trotzdem Danke!
 
Oben Unten