Komische Meldung bei Quark

Dieses Thema im Forum "Layout" wurde erstellt von Victoria, 22.08.2006.

  1. Victoria

    Victoria Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    12.02.2006
    Hallo zusammen,

    Quark 6.5 startet bei mir automatisch beim Einschalten des Rechners. Wenn ich jetzt die erste Datei öffnen möchte, kommt immer folgende Meldung:

    LFileStream: ReadData () failed. Bytes requested: 4 Bytes available: 0.

    Wenn ich dann auf ok drücke und das Öffnen noch mal versuche, gibt es keine Probleme.

    Weiß jemand, was das bedeutet?

    Gruß

    Victoria
     
  2. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.859
    Zustimmungen:
    206
    Mitglied seit:
    18.07.2006
    Moin Victoria,
    drei Rückfragen hätte ich da: Erstens, erhältst Du diese Meldung beim Öffnen "jeder XPress-Datei" oder bei einer bestimmten? Frage 2: "Wie öffnest Du"? Über Ablage > Öffnen oder über Doppelklick? Und Frage 3: Wie verhält sich XPress, wenn es "nicht" als Startprogramm ausgewählt ist? Identisch?

    mfg
    Günther
     
  3. Victoria

    Victoria Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    12.02.2006
    Hallo Günther,

    die Meldung kommt beim Öffnen jeder Datei. Ich öffne über Doppelklick. Wenn ich Quark nicht als Startprogramm auswähle, stürzt es sofort ab (dabei öffnet sich das Programm von selbst, wenn ich den Rechner hochfahre - auch wenn die entsprechende Benutzereinstellung kein Häkchen hat - bringt die komische Meldung und stürzt sofort ab).

    Gruß

    Victoria
     
  4. jebede

    jebede MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    2
    Mitglied seit:
    02.04.2004
    … das hört sich nicht gut an

    Möglichkeit 1: Bei Macos 10.x mit Festplattendienstprogramm Volume-Zugriffsrechte reparieren. Hilft manchmal. Macht auch nix kaputt.
    Möglichkeit 2: QuarkXPress-Programmordner in den Papierkorb ziehen und komplett neu installieren.
     
  5. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.859
    Zustimmungen:
    206
    Mitglied seit:
    18.07.2006
    Moin Victoria,
    das klingt, wie wenn XPress beschädigt ist. Bevor Du aber den großen Holzhammer (Neuinstallation) auspackst, schaue doch mal bitte an folgender Stelle nach:

    Festplatte > Benutzer > Library > Preferences > QuarkXPress 6

    Den Ordner QuarkXPress 6 bewegst Du bitte aus dem Preferences-Ordner heraus (einfach auf die Schreibtischoberfläche). Anschließend starte Quark bitte neu. XPress legt sich jetzt "frische Preferences" an. Wenn es jetzt ohne die kuriose Meldung hochläuft, lag es daran und Du kannst den Ordner auf der Schreibtischoberfläche wegwerfen (Papierkorb).
    Allerdings sind sämtliche Einstellungen zu Trennung, Absatz, Anführungen, Scrollen, Hilfslinienfarben usw. wieder auf die programmseitigen Defaultwerte gesetzt. Da müßtest du die XPress-Einstellungen mal kontrollieren.
    Wenn das Wegwerfen der XPress-Preferences nicht zum Erfolg führt, dann schaue bitte in den Programmordner von XPress 6. Dort findest Du einen Ordner "Tech Support". Öffne die PDF-Datei "Trouble-Shooting-Guide". Ab Seite 58 wird (in deutsch) und in nachvollziehbaren Schritten beschrieben, wie man bei "Absturzfehlern" während des Programmstarts vorgeht.
    Erst wenn das Prozedere dort "nicht klappt" den Knüppel "Neuinstallation" hervorholen. Und wenn Du zwischendurch Fragen hast, stelle sie gerne hier rein.

    mfg
    Günther
     
  6. Victoria

    Victoria Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    12.02.2006
    Hallo Günther,

    ich habe den Preferences-Ordner herausgenommen und Quark neu gestartet, hat aber nicht funktioniert.
    Den anderen Weg kann ich im Moment aus zeitlichen Gründen nicht testen, danke dir aber sehr herzlich für deine Hinweise und werde es die nächsten Tage mal versuchen.

    Eine andere Frage noch: Weißt du zufällig, ob das Rechtschreibprüfprogramm Speller XT auch unter Quark 7 läuft bzw. kennst du ein gutes Programm, das sowohl unter 6.5 als auch unter 7 läuft?

    Gruß

    Victoria
     
  7. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.859
    Zustimmungen:
    206
    Mitglied seit:
    18.07.2006
    Moin Victoria,
    schade, dann bleibt aber noch die Möglichkeit, dass eine der XTensions bockt. Die TechSupport-Ordner beschriebene Vorgehensweise mit "Required Components" dürfte recht schnell aufzeigen, ob der Fehler so abstellbar ist.
    Die Speller XT ist ausdrücklich für die Versionen 4.x, 5.x und 6.x. Da die Version 7 mit einem geänderten Dokumentformat werkelt, kannst Du guten Gewissens davon ausgehen, dass diese XTension "nicht" läuft. Anbieter XCite hat auch noch kein Update avisiert.
    Unter
    http://www.xcite.de/shop/index.php?option=com_mosforms&mosform=1
    kannst Du eine Anfrage zu Deinem "Wunschprodukt" abschicken.

    mfg
    Günther
     
  8. der_mansch

    der_mansch MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    05.01.2007
    LFileStream::ReadData() failed. Bytes reuqested: 4 Bytes available: 0

    Das Problem lässt sich relativ leicht beheben - es ist nicht direkt die Xtension, welche betroffen ist sondern das .temp-file welches fehlerhaft ist. Es handelt sich hierbei um den PSD-Xtension und den zugehörigen Import Cache.
    Probier mal folgenden Ordner zu löschen:

    /Benutzer/Dein Benutzername/Library/Preferences/PSD Import Cache

    Dann Quarkneustart, dann gut.

    grüße,
    der_mansch
     
Die Seite wird geladen...
Ähnliche Themen - Komische Meldung bei
  1. KurturK
    Antworten:
    0
    Aufrufe:
    191
  2. SebMac
    Antworten:
    8
    Aufrufe:
    1.336
  3. Ruccola
    Antworten:
    4
    Aufrufe:
    363
  4. ozzy_munich
    Antworten:
    5
    Aufrufe:
    2.368
  5. Victoria
    Antworten:
    0
    Aufrufe:
    1.103

Diese Seite empfehlen