Kleiner Ärger mit Landeseinstellungen bei OS X

Dieses Thema im Forum "Peripherie" wurde erstellt von abgemeldeter User, 25.09.2003.

  1. abgemeldeter User

    abgemeldeter User Thread Starter

    Guten Morgen - bin neu auf Eurer Seite und mein Problem ist
    eher klein - aber nervig - und wahrscheinlich ein Anfägerkummer:

    Nach jedem Einschalten des Cubes muss ich die werten
    'Landeseinstellungen' von
    'Sprachen - Verhalten: Englisch'
    und
    'Tastarturmenü-Haken bei: U.S.'
    ins Deutsche zurückstellen.

    Warum? Habe noch die 'Zeichenpalette' angehakt - sonst nichts.
    Sind auch ein paar englischsprachige Programme drauf - aber
    weswegen merkt sie das OS X übers Aus- und Einschalten hinweg nicht?

    Hoffe auf Hilfe und gegebenenfalls Rüchsicht wenn die Lösung zu
    kümmerlich ist - schonmal Danke.

    Gruss Karsten
     
  2. HeckMeck

    HeckMeck MacUser Mitglied

    Beiträge:
    2.447
    Zustimmungen:
    12
    Mitglied seit:
    11.11.2002
    Lösung!!

    Hi Karsten,
    erstmal willkommen bei macuser.de!

    Das Problem das du beschreibst ist bekannt und ne Lösung gibts auch...
    Der Thread heisst How do I get rid of stars and stripes??? und ist damit wirklich nur über die Suchfunktion zu finden wenn man den Thread kennt und nach dem Threadnamen sucht... ;)

    Hoffentlich hilft dir das weiter
     
  3. abgemeldeter User

    abgemeldeter User Thread Starter

    Ja - schon gefunden und nochmal gross: Danke....

    ...habe auch gerade gemerkt, dass ich meine
    Frage unter 'Hardware - Peripherie' eingeordnet
    habe ... da gehörts doch bestimmt hin ... naja...

    beim nächsten Mal passe ich auch auf...

    Gruss Karsten
     
  4. HeckMeck

    HeckMeck MacUser Mitglied

    Beiträge:
    2.447
    Zustimmungen:
    12
    Mitglied seit:
    11.11.2002
    Hat auch alles geklappt, ich meine konntest du dein Problem lösen?

    PS: Mach dir keinen Stress, wir verschieben das... ;)
     
  5. abgemeldeter User

    abgemeldeter User Thread Starter

    Jo Heckmeck - den angebenene Wanderweg: 'Library/Preferences/ByHost...
    gibt es so bei mir nicht ... das ist natürlich schade - da hatte ich
    zu früh gejubelt - einige MacUser haben aber die Hintergrund-Bilder
    dafür verantwortlich gemacht - und das könnte an unserem Rechner
    glatt sein - denn der Rechner flaggt hier sehr temporär....

    ...ähmm ich bin aber schon froh überhaupt eine Antwort und Gleich-
    betroffene gefunden zu haben - das mindert meine bösen Blicke zum
    Rechner hier.
    Die herzlich-hilfreiche MacUser-Seite kenne ich - weil ich hier von einem grausamen Papierkorb-löscht-Datei-nicht-Problem befreit wurde - gut das es Euch gibt, Leute.

    ...auch wenn ich wohl auf Panther warten muss bis der Cube
    mir/eher meinem Töchterlein grosszügig und problemfrei erlaubt Hintergrund-Bilder zu wechseln....oder?
     
  6. Alita

    Alita MacUser Mitglied

    Beiträge:
    204
    Zustimmungen:
    2
    Mitglied seit:
    24.12.2001
    das müsste Dir eigentlich jetzt schon möglich sein. Wegen des Bugs solltest Du nur darauf achten, dass das Hintergrundbild .jpg oder .png Format ist.
     
  7. abgemeldeter User

    abgemeldeter User Thread Starter

    Also grosses Ergebnis zeigen:

    Die Libary-Sache heb' ich doch noch entdeckt, gelöscht - Hintergrund
    ge-jpgt und neu gestartet - die Flagge ist eingeholt - und wenn es dabei
    bliebe: Super! ... war ja auch ein eher kleines Problem - Tatstatur hatte
    mehr genervt.

    Frage mich aber wie die armen Apfel-Besitzer in weniger
    amerika-freundlichen Regimen mit diesem patriotischen
    Statement beim Zesor-Besuch zurechtkommen? Immer
    den Daumen auf'm Bildschirm?

    Gruss Karsten
     
Die Seite wird geladen...

Diese Seite empfehlen