Keine WLAN Verbindung

SpecialFighter

Aktives Mitglied
Thread Starter
Mitglied seit
25.04.2012
Beiträge
1.139
Hallo alle zusammen,

ich hab grade mal versucht mit meinem iMac per WLAN ins Internet zu gehen.
Was habe ich gemacht?

1. Wlan aktiviert
2. WLAN Netz ausgewählt und Wlan Schlüssel eingegeben.

Status:
Der iMac hat sich folgende Ip Adresse xxx zugewiesen und kann nicht aufs Internet zugreifen.
Was mach ich falsch?
 

Madcat

Aktives Mitglied
Mitglied seit
01.02.2004
Beiträge
16.403
Was für ein WLan-Router hast du? Wie sind seine Einstellungen. Was für einen iMac hast du? Wie sind die Airport-Einstellungen dort? Wie ist die Firewall eingestellt? Mir schwirren noch weitere Fragen im Kopf rum, etwas wenig Infos von dir würd ich mal sagen.
 

SpecialFighter

Aktives Mitglied
Thread Starter
Mitglied seit
25.04.2012
Beiträge
1.139
Habe Firtzbox 6360 Cable.

iMac 27° - Vor 2 Monaten gekauft.
AN Airport habe ich nichts eingestellt.

Firewall habe ich damals nur aktiviert aber auch nichts verändert
 

Hansi

Mitglied
Mitglied seit
20.04.2002
Beiträge
69
Hallo,

kann es sein das im Router die MAC-Adressen (Zugriffsverwaltung) eingeschaltet ist und dadurch der Zugriff in das Internet nicht möglich ist?
Wenn ja, MAC-Adresse vom iMac in der Liste eintragen und dann sollte es gehen,

VG
 

nikohh

Mitglied
Mitglied seit
05.10.2003
Beiträge
481
Und was steht dann bei Dir unter
-Systemeinstellungen
--Netzwerk
---Assistent
----Diagnose

?
 

SpecialFighter

Aktives Mitglied
Thread Starter
Mitglied seit
25.04.2012
Beiträge
1.139
Wenn ich die Diagnose durchführe sagt der Assistent mir am Ende: "Ihr Verbindung scheint zu funktionieren".
Bei WLAN steht aber immer noch: "WLAN hat die selbst zugewiesen IP Adresse XXX und kann nicht auf das Internet zugreifen"
 

Retnueg

Aktives Mitglied
Mitglied seit
23.11.2008
Beiträge
15.569
und jetzt?
was ist, wenn du den Mac mit Lankabel an die FB hängst? funktioniert dann das Internet :noplan:

ich würde die W-Laneinstellungen nochmal komplett löschen> sichern/anwenden, dann neustart
und nochmal ganz neu das WLan-netz konfigurieren, ( bzw. den Mac das Netz suchen lassen und auswählen, ggf. mal die kanalwahl verändern, von automatisch auf einen festen Kanal) entsprechende Einstellungen in den Systemseinstellungen vornehmen, unter :weitere Optionen: bevorzugtes Netzwerk, Netzwerk merken, TCP/IP = IPv4 auf DHCP, IPv6 auf automatisch oder aus, DNS ggf. per Hand eingeben,
desweiteren mal unter Freigaben schauen, ob da etwas falsch angehakt ist,
und immer nach veränderungen > speichern = anwenden klicken ;)
viel Erfolg
 

iwoasnix

Mitglied
Mitglied seit
04.11.2010
Beiträge
361
IP Adresse von Hand vergeben ??? Ansosnten den IP lease mal erneuern lassen.
 

Ähnliche Themen

Oben