1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Keine Verbindung zu Hotmail (in TB 2.0.0.12)

Diskutiere das Thema Keine Verbindung zu Hotmail (in TB 2.0.0.12) im Forum Online-Software.

Schlagworte:
  1. Xarim

    Xarim Thread Starter Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    Mitglied seit:
    28.03.2008
    Hallo!

    folgendes Problem tritt beim Abruf meiner Emails unter Mac OS X 10.5.2 und über die Erweiterungen Webmail/hotmail auf:

    Die Serververbindung bricht mit der Meldung ab: "Konnte nicht mit dem Server localhost verbinden; die Verbindung wurde verweigert."

    Kennt jemand eine Problemlösung? Über die Forensuche sowie per Google habe ich bisher nichts finden können und selber Probiert habe ich auch schon alles mögliche.

    grüße und vielen Dank im Voraus,

    Xarim
     
  2. nicknolte

    nicknolte Mitglied

    Beiträge:
    3.872
    Zustimmungen:
    201
    Mitglied seit:
    24.02.2008
    Der Server "localhost" ist ja auch dein Rechner und kein Server von Hotmail. Überprüfe noch einmal deine Config und poste ggf. einen Screenshot. An sonsten glaube ich gelesen zu haben dass das ganze mit Hotmail nicht einfach ist.
     
  3. Xarim

    Xarim Thread Starter Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    Mitglied seit:
    28.03.2008
    Also, ich habe hier drei Screenshots gemacht, vielleicht helfen die ja bei der Problemlösung. Vielen Dank und schönes Wochenende!
     

    Anhänge:

  4. sir.hacks.alot

    sir.hacks.alot Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    115
    Mitglied seit:
    10.03.2005
    Edit alles Schwachsinn, kannte mich mit den Eigenheiten von Hotmail nicht aus

    Mir fällt allerdings auf:

    Bei Server hast Du den POP3 Port auf 25 gesetzt was eigentlich der SMTP Port ist. Beim Client hast Du diesen Port auf 110 gestellt.
    Bei SMTP hast Du Port 143 eingestellt was der iMap Port ist. Ich wette beim Mailclient hast Du da Port 25 stehen.
    lediglich der imap-Port stimmt.
     
  5. Xarim

    Xarim Thread Starter Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    Mitglied seit:
    28.03.2008
    Danke schon mal für die Antwort! An angegeben Daten habe ich bisher nichts verändert. Es sind also sozusagen die Werkseinstellungen von Webmail.

    gruß und schönes Wochenende!
     
  6. nicknolte

    nicknolte Mitglied

    Beiträge:
    3.872
    Zustimmungen:
    201
    Mitglied seit:
    24.02.2008
    Na ja, wenn Du Mail verwenden willst solltest Du die Daten ändern wie "sir.hacks.alot" bereits geschrieben hat. Dann funktionierts auch......

    Portliste wie es sein soll:
    http://meineipadresse.de/html/ip-ports.php

    Localhost bei Server
    Habe ich bereits erwähnt, das ist definitiv dein Rechner und da gibts kein Mail-Server drauf.

    Grüße
     
  7. Xarim

    Xarim Thread Starter Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    Mitglied seit:
    28.03.2008
    Danke für die bisherigen Antworten. Leider ist aber so, das Hotmail keinen POP-Zugang anbietet und dieser daher auf dem eigenen Recher simuliert wird. Die Mozilla Thunderbird Erweiterung Webmail/Hotmail greift dabei auf das Webinterface zu und holt sich von dort alle nötigen Informationen (neue Mails etc.). Daher steht dort localhost. Unter Windows hat das immer tadellos funktioniert. Ich werde rumprobieren, vielleicht bringe ich es ja doch mal zum laufen ;)

    gruß!
     
  8. nicknolte

    nicknolte Mitglied

    Beiträge:
    3.872
    Zustimmungen:
    201
    Mitglied seit:
    24.02.2008
    Windows oder Mac spielt definitiv keine Rolle. Wir reden von Standard Netzwerkprotokollen.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...