keine USB karte funktioniert auf meinem G3

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von hermse, 22.05.2003.

  1. hermse

    hermse Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    22.05.2003
    hallo, bin das erste mal hier und bitte um entschuldigung falls das thema schon hinreichend erklärt wurde.

    ich hatte einen powermac mit USB karte. hab dann von einem freund einen g3 beige bekommen und wollte die karte reinbauen. die karte wird zwar erkannt aber ich kann nix anstecken. habe das gerät dann zum service gegeben und der techniker meinte da kann man nix machen das ist wohl ein "montags" mac. es gibt keine logische erklärung. wir haben im shop alle karten ausprobiert die es gab. usb, firewire, kombikarten usw.
    nix geht.
    es is zum verzweifeln....
    vielleicht weiss jemand rat.
    dankeschön...
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.599
    Zustimmungen:
    694
    Mitglied seit:
    16.05.2002
    welcome...

    Hallo hermse,

    hab ich auch mal gehabt - bei mir hat eine ältere USB Adaptercard Support Version geholfen. Bei 9.2.2 ging bei mir auch nix und da hab ich die Version von 9.1 genommen und dann lief es.

    Gruß Andi
     
  3. phönö

    phönö unregistriert

    Beiträge:
    408
    Zustimmungen:
    26
    Mitglied seit:
    29.05.2003
    opti

    Versuch mal eine karte mit opti-chipsatz, die sollte mit dem usb1.1 treiber von apple funktionieren.
     
Die Seite wird geladen...

Diese Seite empfehlen