keine Internetverbindung, obwohl Verbindung steht...

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von unidog, 04.12.2006.

  1. unidog

    unidog Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    57
    MacUser seit:
    31.03.2005
    Hallo Community,

    ich stehe vor einem Rätsel und weiß überhaupt nicht, was ich machen soll:
    Bis vor drei Tagen bin ich mit meinem iBook immer problemlos über
    VPN-Client ins Internet an der Uni gekommen.
    Das geht nun nicht mehr, obwohl es keine Fehlermeldung gibt. Es sieht aus,
    als würde die Verbindung normal funktionieren, allerdings baut der Browser
    keine Seite auf und es kommt auch nicht die Meldung – wie sonst üblich – dass ich nicht mit dem Internet verbunden bin. Bei den
    Mails sieht es so aus, als ob sie abgerufen werden, was aber nicht der
    Fall ist ... (obwohl auf dem Server neue liegen), also auch hier keine
    Meldung. Bei der Netzwerkverbindung steht: „Airport ist mit dem Netzwerk
    blabla verbunden, es besteht eine Verbindung zum Internet“.
    Zu Hause klappt mit dem WLAN alles ohne Probleme und Einstellungen habe ich keine verändert.
    Ich benutze den Cisco Systems VPN Client 4.9.00
    Meine Firewall ist nicht aktiviert.

    Kann mir jemand helfen??

    Grüße, unidog
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.139
    Zustimmungen:
    3.680
    MacUser seit:
    23.11.2004
    die meistens uni erlauben internet zugriff innerhalb des VPN nur über proxies....
    also mach dich mal schlau, welchen web proxy du eintragen musst...
     
  3. MINImalist

    MINImalist MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    MacUser seit:
    09.04.2005
    Hi, wieso benutzt Du den Cisco-Client? Ich habe das einfach so konfiguriert, ohne das Prog, geht einwandfrei.

    Musst Du überhaupt über VPN ins Netz? Kannst Du Dich nicht einfach so via Airport am Netz anmelden, wenn Du im Bereich des Uni-WLANs bist?

    Bei mir (Uni-Mainz) geht das ohne Probleme. Ich logge mich von zu Hause aus per VPN ein, aber auch nur dann.
     
  4. unidog

    unidog Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    57
    MacUser seit:
    31.03.2005
    Danke für die fixe Antwort.

    Da es aber vor wenigen Tagen noch funktioniert hat und keine Nachricht kam, dass ich etwas umstellen müsste, kann ich auch davon ausgehen, dass es am Eintrag des web proxy liegt (nicht das ich wüßte, was das ist)? Die einzige Meldung, die es gab, war, dass ich neuerdings einen Port öffnen müsste bei Verwendung einer Firewall (UDP 500 glaub ich wars)
     
  5. unidog

    unidog Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    57
    MacUser seit:
    31.03.2005
    das funktioniert leider nicht

    Uni Freiburg ist es bei mir. Der Zugriff auf mein Home-Verzeichnis an der Uni von zu Hause aus geht mittels VPN Client. Sind aber auch andere Einstellungen.
    ?
     
Die Seite wird geladen...

Diese Seite empfehlen