Keine Bilder in Safari und Mail

Dieses Thema im Forum "Mac OS X" wurde erstellt von Gerd-Ralf, 01.05.2006.

  1. Gerd-Ralf

    Gerd-Ralf Thread Starter MacUser Mitglied

    MacUser seit:
    01.05.2006
    Beiträge:
    44
    Zustimmungen:
    1
    Hallo Leute,
    habe seid vorgestern nach dem Sytemupdate auf 10.4.6 Probleme mit Safari und dem Mailprogramm. Beide können keine JPG's und GIF's darstellen.
    Kennt jemand dieses Problem?? Und kann mir jemand helfen??
    In Firefox und dem Explorer läuft alles normal.
    Danke im voraus für Eure Hilfe.
     
  2. mymacs

    mymacs MacUser Mitglied

    MacUser seit:
    18.05.2004
    Beiträge:
    1.282
    Zustimmungen:
    2
    Hallo,
    und willkommen hier.

    Was hast Du geladen? Wenn etwas fehlen sollte, würde ich das Combo-Update laden, geht einfach drüber installieren. Es sind 140 MB, damit werden haber Fehler wie unvollständige Menueleiste oder nicht angezeigte Tastatur o.ä. behoben.

    Oder erst mal noch sehen ob Safari mit 2.0.3 als neueste Version schon drauf ist.!
     
  3. Gerd-Ralf

    Gerd-Ralf Thread Starter MacUser Mitglied

    MacUser seit:
    01.05.2006
    Beiträge:
    44
    Zustimmungen:
    1
    Hallo,
    danke für die rasche Antwort.
    Safari ist auf 2.0.3
    Wo finde ich denn dieses Comboupdate?

    Besten Dank für Deine Hilfe
     
  4. mymacs

    mymacs MacUser Mitglied

    MacUser seit:
    18.05.2004
    Beiträge:
    1.282
    Zustimmungen:
    2
    Hier für PPC
    Klick
    Für Intel Mac auf der Seite nochmal suchen!
     
  5. Gerd-Ralf

    Gerd-Ralf Thread Starter MacUser Mitglied

    MacUser seit:
    01.05.2006
    Beiträge:
    44
    Zustimmungen:
    1
    Danke für Deine Hilfe.
    Ich hoffe es klappt danach alles wieder.

    Bis zum nächsten Mal.
     
  6. Gerd-Ralf

    Gerd-Ralf Thread Starter MacUser Mitglied

    MacUser seit:
    01.05.2006
    Beiträge:
    44
    Zustimmungen:
    1
    Hallo,
    Leider hat das Comboupdate auch nichts gebracht,
    denn ich habe ja schon 10.4.6 drauf und somit
    läuft das Update erst garnicht.
    :mad: :mad: Fragen über Fragen
     
Die Seite wird geladen...

Diese Seite empfehlen